summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJosef Bacik <josef@redhat.com>2013-03-12 13:38:14 -0400
committerDavid Sterba <dsterba@suse.cz>2013-03-18 18:14:19 +0100
commitb268a417259b9db69d3f845c8510acbbac10e2d9 (patch)
treeadfefed820a482b3e2aced4950352306df1bc820 /Makefile
parent4ddd5874d9800f7f2d34366b00b338f9a2476836 (diff)
btrfs-progs: add lzo compression support to restore
This patch simply adds support to decompress lzo compressed extents in restore. Signed-off-by: Josef Bacik <josef@redhat.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f65bb15c..9c195b33 100644
--- a/Makefile
+++ b/Makefile
@@ -24,7 +24,7 @@ DEPFLAGS = -Wp,-MMD,$(@D)/.$(@F).d,-MT,$@
INSTALL = install
prefix ?= /usr/local
bindir = $(prefix)/bin
-lib_LIBS = -luuid -lblkid -lm -lz -L.
+lib_LIBS = -luuid -lblkid -lm -lz -llzo2 -L.
libdir ?= $(prefix)/lib
incdir = $(prefix)/include/btrfs
LIBS = $(lib_LIBS) $(libs_static)