summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Sterba <dsterba@suse.com>2018-02-27 16:19:51 +0100
committerDavid Sterba <dsterba@suse.com>2018-03-06 11:28:38 +0100
commit58fae8ff58b973737326882ca1f5a410a70f1f03 (patch)
tree2c7923b74b451730d3c6cbc6a28f083a35787929 /configure.ac
parentefc08d33907472f5c4bc2f6318400963bab994bc (diff)
libbtrfsutils: add python-devel detection
Use pkg-config to detect python devel. Signed-off-by: David Sterba <dsterba@suse.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 17dcb3a4..dcc98ea7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -219,6 +219,7 @@ AC_ARG_ENABLE([python],
if test "x$enable_python" = xyes; then
AM_PATH_PYTHON([3.4])
+ PKG_CHECK_MODULES(PYTHON, [python3])
fi
AS_IF([test "x$enable_python" = xyes], [PYTHON_BINDINGS=1], [PYTHON_BINDINGS=0])