summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorNicholas D Steeves <nsteeves@gmail.com>2017-06-30 16:18:36 -0400
committerDimitri John Ledkov <xnox@ubuntu.com>2017-07-31 15:14:55 +0100
commitc662942d29371ca0c0371cc54d3ae25404058a11 (patch)
treed43ebfb08859d0b323a5db6f185e7fb2452bd124 /debian/rules
parent9aa4919b8efb250482c67cefa0f88c38d224c5e8 (diff)
Switch to debhelper 10 and automatically generated -dbgsym package
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index f6181164..d797ac8f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -13,7 +13,7 @@ CFLAGS := $(shell dpkg-buildflags --get CFLAGS)
CFLAGS := $(patsubst -O2,-Os,$(CFLAGS))
%:
- dh ${@} --parallel --with bash-completion,autoreconf
+ dh ${@} --with bash-completion
override_dh_autoreconf:
dh_autoreconf ./autogen.sh
@@ -35,7 +35,7 @@ override_dh_auto_install:
override_dh_auto_test:
override_dh_strip:
- dh_strip --dbg-package=btrfs-progs-dbg
+ dh_strip --dbgsym-migration='btrfs-progs (<< 4.11.1+dfsg-1~)'
override_dh_auto_clean:
if test -f Makefile.inc; then \