summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorDimitri John Ledkov <xnox@ubuntu.com>2017-02-13 11:39:13 +0000
committerDimitri John Ledkov <xnox@ubuntu.com>2017-02-13 11:39:13 +0000
commitcaab40c947af8c0ddcc54d8fe7ebeb2a9de7b95e (patch)
tree9a2d71a60d04d6dd2c19d59d029670e4310885e5 /debian/rules
parent6364deedc63a2b29ae30c66f792017d05de71977 (diff)
Fix FTCBFS: cross.patch: Indirect pkg-config invocations through $PKG_CONFIG and autoreconf (Closes: #845816)
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 60fba6c3..265ef280 100755
--- a/debian/rules
+++ b/debian/rules
@@ -13,7 +13,10 @@ CFLAGS := $(shell dpkg-buildflags --get CFLAGS)
CFLAGS := $(patsubst -O2,-Os,$(CFLAGS))
%:
- dh ${@} --parallel --with bash-completion
+ dh ${@} --parallel --with bash-completion,autoreconf
+
+override_dh_autoreconf:
+ dh_autoreconf ./autogen.sh
override_dh_auto_configure:
dh_auto_configure -- --bindir=/bin