summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.in b/Makefile.in
index ad4c56f0..83927e48 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -16,10 +16,10 @@ CFLAGS = @CFLAGS@ \
-DBTRFS_FLAT_INCLUDES \
-D_XOPEN_SOURCE=700 \
-fno-strict-aliasing \
- -fPIC \
- -rdynamic
+ -fPIC
-LDFLAGS = @LDFLAGS@
+LDFLAGS = @LDFLAGS@ \
+ -rdynamic
LIBS = @UUID_LIBS@ @BLKID_LIBS@ @ZLIB_LIBS@ @LZO2_LIBS@ -L. -pthread
LIBBTRFS_LIBS = $(LIBS)