summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--INSTALL2
-rw-r--r--configure.ac4
2 files changed, 3 insertions, 3 deletions
diff --git a/INSTALL b/INSTALL
index e7f81849..686cefb9 100644
--- a/INSTALL
+++ b/INSTALL
@@ -7,7 +7,7 @@ The Btrfs utility programs require the following libraries/tools to build:
- libblkid - block device id library
- liblzo2 - LZO data compression library
- zlib - ZLIB data compression library
-- libzstd - ZSTD data compression library version >= 1.0.0 (optional)
+- libzstd - ZSTD data compression library version >= 1.0.0
For the btrfs-convert utility:
diff --git a/configure.ac b/configure.ac
index adceafc3..290dc1d5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -183,8 +183,8 @@ PKG_CHECK_MODULES(ZLIB, [zlib])
PKG_STATIC(ZLIB_LIBS_STATIC, [zlib])
AC_ARG_ENABLE([zstd],
- AS_HELP_STRING([--enable-zstd@<:@=auto@:>@], [build with zstd support (default: auto)]),
- [], [enable_zstd=auto]
+ AS_HELP_STRING([--disable-zstd@<:@=yes@:>@], [build with zstd support (default: yes)]),
+ [], [enable_zstd=yes]
)
if test "x$enable_zstd" = xauto; then