summaryrefslogtreecommitdiff
path: root/Documentation
diff options
context:
space:
mode:
Diffstat (limited to 'Documentation')
-rw-r--r--Documentation/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Documentation/Makefile b/Documentation/Makefile
index 45299bb2..3ee688bf 100644
--- a/Documentation/Makefile
+++ b/Documentation/Makefile
@@ -45,7 +45,7 @@ MANPAGE_XSL = manpage-normal.xsl
XMLTO = xmlto
XMLTO_EXTRA =
XMLTO_EXTRA = -m manpage-bold-literal.xsl
-GZIP = gzip
+GZIPCMD = gzip
INSTALL ?= install
RM ?= rm -f
LNS ?= ln -sf
@@ -80,9 +80,9 @@ clean:
$(RM) *.xml *.xml+ *.8 *.8.gz
%.8.gz : %.8
- $(QUIET_GZIP)$(GZIP) -n -c $< > $@
+ $(QUIET_GZIP)$(GZIPCMD) -n -c $< > $@
-%.8 : %.xml
+%.8 : %.xml
$(QUIET_XMLTO)$(RM) $@ && \
$(XMLTO) -m $(MANPAGE_XSL) $(XMLTO_EXTRA) man $<
%.xml : %.txt asciidoc.conf