summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index cc6ed59f..8e248086 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -205,11 +205,15 @@ test-mkfs: btrfs mkfs.btrfs
@echo " [TEST] mkfs-tests.sh"
$(Q)bash tests/mkfs-tests.sh
+test-fuzz: btrfs
+ @echo " [TEST] fuzz-tests.sh"
+ $(Q)bash tests/fuzz-tests.sh
+
test-clean:
@echo "Cleaning tests"
$(Q)bash tests/clean-tests.sh
-test: test-fsck test-mkfs test-convert test-misc
+test: test-fsck test-mkfs test-convert test-misc test-fuzz
#
# NOTE: For static compiles, you need to have all the required libs