summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.in b/Makefile.in
index 82a3143c..91847896 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -236,8 +236,7 @@ $(libs_static): $(libbtrfs_objects)
$(lib_links):
@echo " [LN] $@"
- $(Q)$(LN_S) -f libbtrfs.so.0.1 libbtrfs.so.0
- $(Q)$(LN_S) -f libbtrfs.so.0.1 libbtrfs.so
+ $(Q)$(LN_S) -f libbtrfs.so.0.1 $@
# keep intermediate files from the below implicit rules around
.PRECIOUS: $(addsuffix .o,$(progs))