summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.in b/Makefile.in
index 860a390b..14049b58 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -169,6 +169,10 @@ test-fsck: btrfs btrfs-image btrfs-corrupt-block btrfs-debug-tree mkfs.btrfs
@echo " [TEST] fsck-tests.sh"
$(Q)bash tests/fsck-tests.sh
+test-clean:
+ @echo "Cleaning tests"
+ $(Q)bash tests/clean-tests.sh
+
test: test-fsck test-convert
#