summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 2e25f6cc..3a713d3f 100644
--- a/Makefile
+++ b/Makefile
@@ -469,7 +469,7 @@ library-test.static: library-test.c messages.static.o $(libs_static)
fssum: tests/fssum.c
@echo " [LD] $@"
# FIXME: no configure-time check for libcrypto from SSL
- $(Q)$(CC) $(CFLAGS) -o $@ $< -D__LINUX__ $(LDFLAGS) -lcrypto
+ $(Q)$(CC) $(CFLAGS) -o $@ $< $(LDFLAGS) -lcrypto
test-build: test-build-pre test-build-real