summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 04d2c37d..e1b0a88c 100644
--- a/Makefile
+++ b/Makefile
@@ -140,7 +140,7 @@ $(BUILDDIRS):
@echo "Making all in $(patsubst build-%,%,$@)"
$(Q)$(MAKE) $(MAKEOPTS) -C $(patsubst build-%,%,$@)
-test:
+test: btrfs btrfs-convert btrfs-image btrfs-corrupt-block
$(Q)for t in $(TESTS); do \
echo " [TEST] $$t"; \
bash tests/$$t || exit 1; \