summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 62a43b93..63514021 100644
--- a/Makefile
+++ b/Makefile
@@ -47,8 +47,11 @@ dir-test: $(objects) dir-test.o
quick-test: $(objects) quick-test.o
gcc $(CFLAGS) -o quick-test $(objects) quick-test.o $(LDFLAGS)
+convert: $(objects) convert.o utils.o
+ gcc $(CFLAGS) -o btrfs-convert $(objects) convert.o utils.o -luuid -lext2fs $(LDFLAGS)
+
clean :
- rm -f $(progs) cscope.out *.o .*.d
+ rm -f $(progs) cscope.out *.o .*.d btrfs-convert
install: $(progs)
$(INSTALL) -m755 -d $(DESTDIR)$(bindir)