summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a98cd7ec..6e427bbc 100644
--- a/Makefile
+++ b/Makefile
@@ -496,7 +496,7 @@ library-test.static: library-test.c $(libs_static)
$(Q)$(RM) -rf -- $(TMPD)
fssum: tests/fssum.c tests/sha224-256.c
- @echo " [LD] $@"
+ @echo " [LD] $@"
$(Q)$(CC) $(CFLAGS) -o $@ $^ $(LDFLAGS)
test-build: test-build-pre test-build-real