summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 39d1d77b..3a5e01da 100644
--- a/Makefile
+++ b/Makefile
@@ -331,6 +331,10 @@ test-inst: all
test: test-fsck test-mkfs test-convert test-misc test-fuzz test-cli
+testsuite: btrfs-corrupt-block fssum
+ @echo "Export tests as a package"
+ $(Q)bash tests/export-tests.sh
+
#
# NOTE: For static compiles, you need to have all the required libs
# static equivalent available