summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 95e28093..cbad0992 100644
--- a/configure.ac
+++ b/configure.ac
@@ -99,6 +99,11 @@ AC_ARG_ENABLE([convert],
AS_IF([test "x$enable_btrfsconvert" = xyes], [DISABLE_BTRFSCONVERT=0], [DISABLE_BTRFSCONVERT=1])
AC_SUBST([DISABLE_BTRFSCONVERT])
+if test "x$enable_btrfsconvert" = xyes; then
+ PKG_CHECK_MODULES(EXT2FS, [ext2fs])
+ PKG_CHECK_MODULES(COM_ERR, [com_err])
+fi
+
dnl Define <NAME>_LIBS= and <NAME>_CFLAGS= by pkg-config
dnl