summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.in b/Makefile.in
index 2d3e67d..8e68ef4 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -113,10 +113,12 @@ install-docs :
quickcheck : chronyd chronyc
$(MAKE) -C test/unit check
cd test/simulation && ./run
+ cd test/system && ./run
check : chronyd chronyc
$(MAKE) -C test/unit check
cd test/simulation && ./run -i 20 -m 2
+ cd test/system && ./run
print-chronyd-objects :
@echo $(OBJS) $(EXTRA_OBJS)