summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHugo Duncan <hugo@hugoduncan.org>2013-02-10 10:34:23 -0500
committerHugo Duncan <hugo@hugoduncan.org>2013-02-10 10:41:02 -0500
commit617dde7288779096631a91b2ebe131dad4955986 (patch)
tree196591d94c1e315c246bd5b490e039f8b91b004f
parent55a8a680f2504d8079d87d7d2d39e0728d3558c7 (diff)
Use wget to retrieve checkdoc-batch.el
curl was blocking on this download when run on travis.
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a3525e8a..3f221ac9 100644
--- a/Makefile
+++ b/Makefile
@@ -9,6 +9,7 @@ ERT_TARGET_NO_BACKTRACE=--eval \
NREPL_DEPS = stable
CURL=curl --silent
+WGET=wget
WORK_DIR=$(shell pwd)
TRAVIS_FILE=.travis.yml
TEST_DIR=test
@@ -44,7 +45,7 @@ build :
$(TEST_DIR)/lib/$(CHECKDOC_BATCH) :
mkdir -p $(TEST_DIR)/lib
- $(CURL) '$(CHECKDOC_BATCH_URL)' -o $(TEST_DIR)/lib/$(CHECKDOC_BATCH)
+ $(WGET) -O $(TEST_DIR)/lib/$(CHECKDOC_BATCH) '$(CHECKDOC_BATCH_URL)'
$(TEST_DIR)/stable/$(CLOJURE_MODE) :
mkdir -p $(TEST_DIR)/stable