summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBozhidar Batsov <bozhidar@batsov.com>2015-07-08 09:25:41 +0300
committerBozhidar Batsov <bozhidar@batsov.com>2015-07-08 09:25:41 +0300
commit8fcdd79660435db5428c9d14e18b917f14bbca25 (patch)
tree39a2b72f27fafc6be42953e3b68166c8ddf90580
parent38c1fe42f8424cc8fa8af95d900a27ef0d9c33eb (diff)
Remove Vagrant-related stuff from the Makefile
-rw-r--r--Makefile6
1 files changed, 0 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 6de5a0b0..66a0c6bb 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,6 @@
EMACS ?= emacs
EMACSFLAGS = -L .
CASK = cask
-VAGRANT = vagrant
VERSION = $(shell git describe --tags --abbrev=0 | sed 's/^v//')
PACKAGE_NAME = cider-$(VERSION)
@@ -31,11 +30,6 @@ test : build
$(EMACSFLAGS) \
-l test/run-tests
-.PHONY: virtual-test
-virtual-test :
- $(VAGRANT) up
- $(VAGRANT) ssh -c "make -C /vagrant EMACS=$(EMACS) clean test"
-
.PHONY: clean
clean :
rm -f .depend $(OBJECTS)