summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorBozhidar Batsov <bozhidar@tradeo.com>2014-11-23 08:49:31 -0500
committerBozhidar Batsov <bozhidar@tradeo.com>2014-11-23 08:49:31 -0500
commitd29931c00770d261248fabb7b7ae1385ee2158a2 (patch)
treee3f3e0ec2cff271c66dac8d150eda5d0bf06cdf0 /Makefile
parent877670e8a4b75b7f6fd2be5300fc388f7cb016df (diff)
Remove obsolete make targets package and packageclean
Cask now handles packaging (cask package).
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 0 insertions, 12 deletions
diff --git a/Makefile b/Makefile
index 183d67f0..511e7416 100644
--- a/Makefile
+++ b/Makefile
@@ -22,18 +22,6 @@ elpa:
$(CASK) update
touch $@
-package:
- $(CASK) package
- mkdir -p packages/$(PACKAGE_NAME)
- cp cider-pkg.el packages/$(PACKAGE_NAME)
- cp $(ELS) packages/$(PACKAGE_NAME)
- tar cf packages/$(PACKAGE_NAME).tar -C packages $(PACKAGE_NAME)
-
-packageclean:
- rm cider-pkg.el
- rm -rf packages/$(PACKAGE_NAME)
- rm packages/$(PACKAGE_NAME).tar
-
.PHONY: build
build : elpa $(OBJECTS)