summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorBozhidar Batsov <bozhidar@tradeo.com>2013-10-29 16:23:02 +0200
committerBozhidar Batsov <bozhidar@tradeo.com>2013-10-29 16:23:02 +0200
commitdecc222c3e5801eb9f03735eb7cefead36a5b907 (patch)
tree5cead2d85e7976643c36ceca7d9e14f64222055f /Makefile
parent93671cecb409428e0f33b31335785968234990d8 (diff)
Fix Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 3377a649..030b9e54 100644
--- a/Makefile
+++ b/Makefile
@@ -23,13 +23,13 @@ elpa:
touch $@
package:
- cask package
+ $(cask) package
mkdir -p packages/$(PACKAGE_NAME)
cp $(ELS) packages/$(PACKAGE_NAME)
tar cf packages/$(PACKAGE_NAME).tar -C packages $(PACKAGE_NAME)
packageclean:
- rm cider-pkg.el
+ rm cider-pkg.el
rm -rf packages/$(PACKAGE_NAME)
rm packages/$(PACKAGE_NAME).tar