summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 0881d6bf..f4e4439a 100644
--- a/Makefile
+++ b/Makefile
@@ -1,9 +1,10 @@
EMACS = emacs
-EMACSFLAGS =
+EMACSFLAGS = -L .
CASK = cask
VAGRANT = vagrant
-OBJECTS = cider.elc
+ELS = $(wildcard *.el)
+OBJECTS = $(ELS:.el=.elc)
elpa:
$(CASK) install