summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Nahmias <joe@nahmias.net>2012-12-08 11:32:54 -0500
committerJoe Nahmias <joe@nahmias.net>2012-12-08 11:32:54 -0500
commit2821c0ee4c90cfe9bd049cf1afc8dfe84b20ff4a (patch)
treebf3434e1d75436244d8fb8b89860cad92d65a4aa
parentb268742beabd68f661ece98f03d710b932cab288 (diff)
fix recieved -> received typos
-rw-r--r--debian/changelog1
-rw-r--r--debian/patches/fix_recieved_typos.patch42
-rw-r--r--debian/patches/series1
3 files changed, 44 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 4dd1135..97430bd 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -2,5 +2,6 @@ cups-bjnp (1.2-1) UNRELEASED; urgency=low
* Initial release, closes: #695401.
* Move to collab-maint, add VCS-* fields to debian/control
+ * fix recieved -> received typos
-- Joe Nahmias <jello@debian.org> Fri, 07 Dec 2012 13:29:38 -0500
diff --git a/debian/patches/fix_recieved_typos.patch b/debian/patches/fix_recieved_typos.patch
new file mode 100644
index 0000000..9a96d9b
--- /dev/null
+++ b/debian/patches/fix_recieved_typos.patch
@@ -0,0 +1,42 @@
+--- cups-bjnp.orig/bjnp-commands.c
++++ cups-bjnp/bjnp-commands.c
+@@ -158,7 +158,7 @@
+
+ if (select (sockfd + 1, &fdset, NULL, NULL, &timeout) <= 0)
+ {
+- /* no data recieved OR error, in either case retry */
++ /* no data received OR error, in either case retry */
+ continue;
+ }
+
+@@ -217,7 +217,7 @@
+
+ if ( (id_len < 0) || (id_len > (resp_len - bjnp_header_size) ) || ( id_len > BJNP_IEEE1284_MAX) )
+ {
+- bjnp_debug( LOG_DEBUG, "Id - length recieved is invalid: %d (total response length = %d\n",
++ bjnp_debug( LOG_DEBUG, "Id - length received is invalid: %d (total response length = %d\n",
+ id_len, resp_len);
+ return -1;
+ }
+--- cups-bjnp.orig/bjnp-io.c
++++ cups-bjnp/bjnp-io.c
+@@ -248,7 +248,7 @@
+ {
+ terrno = errno;
+ bjnp_debug (LOG_CRIT,
+- "bjnp_backchannel: (recv) could not read response header, recieved %d bytes!\n",
++ "bjnp_backchannel: (recv) could not read response header, received %d bytes!\n",
+ recv_bytes);
+ bjnp_debug (LOG_CRIT, "bjnp_backchannel: (recv) error: %s!\n",
+ strerror (terrno));
+--- cups-bjnp.orig/bjnp-runloop.c
++++ cups-bjnp/bjnp-runloop.c
+@@ -57,7 +57,7 @@
+ int paperout, /* "Paper out" status */
+ ack_pending; /* io slot status */
+ int offline; /* "Off-line" status */
+- int draining; /* Drain command recieved? */
++ int draining; /* Drain command received? */
+ char print_buffer[BJNP_PRINTBUF_MAX],
+ /* Print data buffer */
+ *print_ptr; /* Pointer into print data buffer */
diff --git a/debian/patches/series b/debian/patches/series
new file mode 100644
index 0000000..ebc1c13
--- /dev/null
+++ b/debian/patches/series
@@ -0,0 +1 @@
+fix_recieved_typos.patch