summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..ece33e0
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,21 @@
+## Process this file with automake to produce Makefile.in
+## AUTOMAKE_OPTIONS = foreign
+
+cupsbackend_PROGRAMS = bjnp
+bjnp_SOURCES = \
+ bjnp.c \
+ bjnp-runloop.c \
+ bjnp-io.c \
+ bjnp-debug.c \
+ bjnp-utils.c \
+ bjnp-discover.c \
+ bjnp-commands.c \
+ cups-bjnp.spec \
+ bjnp.h \
+ bjnp-protocol.h \
+ TODO \
+ conf/rpmbuild \
+ conf/norpm
+bjnp_CFLAGS = -Wall $(EXTRA_CFLAGS)
+
+@rpmtarget@