summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authormsweet <msweet@a1ca3aef-8c08-0410-bb20-df032aa958be>2010-02-25 00:52:27 +0000
committermsweet <msweet@a1ca3aef-8c08-0410-bb20-df032aa958be>2010-02-25 00:52:27 +0000
commitf8b3a85b79b8eb74c37c839079ecbf8266a6f4ed (patch)
treeced1b724e207ab15c0c21c198bb3105639e57ff4 /Makefile
parent41681883895f928191cfa6472b453d9753cc26ec (diff)
Merge changes from CUPS 1.5svn-r9000.
git-svn-id: svn+ssh://src.apple.com/svn/cups/easysw/current@1912 a1ca3aef-8c08-0410-bb20-df032aa958be
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 9ccc12992..82c29d66c 100644
--- a/Makefile
+++ b/Makefile
@@ -1,9 +1,9 @@
#
# "$Id: Makefile 7961 2008-09-17 19:52:46Z mike $"
#
-# Top-level Makefile for the Common UNIX Printing System (CUPS).
+# Top-level Makefile for CUPS.
#
-# Copyright 2007-2009 by Apple Inc.
+# Copyright 2007-2010 by Apple Inc.
# Copyright 1997-2007 by Easy Software Products, all rights reserved.
#
# These coded instructions, statements, and computer programs are the
@@ -142,10 +142,12 @@ depend:
# (at least checker-231 is required for scan-build to work this way)
#
-.PHONY: clang
+.PHONY: clang clang-changes
clang:
$(RM) -r clang
scan-build -V -k -o `pwd`/clang $(MAKE) $(MFLAGS) clean all
+clang-changes:
+ scan-build -V -k -o `pwd`/clang $(MAKE) $(MFLAGS) all
#
@@ -282,7 +284,7 @@ docset: apihelp
#
-# Make software distributions using EPM (http://www.easysw.com/epm/)...
+# Make software distributions using EPM (http://www.epmhome.org/)...
#
EPMFLAGS = -v --output-dir dist $(EPMARCH)