summaryrefslogtreecommitdiff
path: root/scheduler
diff options
context:
space:
mode:
authorjlovell <jlovell@a1ca3aef-8c08-0410-bb20-df032aa958be>2006-06-23 00:14:22 +0000
committerjlovell <jlovell@a1ca3aef-8c08-0410-bb20-df032aa958be>2006-06-23 00:14:22 +0000
commitc07d5b2daf136da7af01c48ff78135d06d2762fc (patch)
tree6e8daba579b203431913c7ded30a9730155a80a8 /scheduler
parented4869111296da3b8514751fab9dffaa3146cb87 (diff)
Remove svn:keywords since they cause svn_load_dirs.pl to complain about every file.
git-svn-id: svn+ssh://src.apple.com/svn/cups/easysw/current@183 a1ca3aef-8c08-0410-bb20-df032aa958be
Diffstat (limited to 'scheduler')
-rw-r--r--scheduler/Makefile4
-rw-r--r--scheduler/auth.c4
-rw-r--r--scheduler/auth.h4
-rw-r--r--scheduler/banners.c4
-rw-r--r--scheduler/banners.h4
-rw-r--r--scheduler/cert.c4
-rw-r--r--scheduler/cert.h4
-rw-r--r--scheduler/classes.c4
-rw-r--r--scheduler/classes.h4
-rw-r--r--scheduler/client.c4
-rw-r--r--scheduler/client.h4
-rw-r--r--scheduler/conf.c4
-rw-r--r--scheduler/conf.h4
-rw-r--r--scheduler/cups-deviced.c4
-rw-r--r--scheduler/cups-driverd.c4
-rw-r--r--scheduler/cups-lpd.c4
-rw-r--r--scheduler/cups-polld.c4
-rw-r--r--scheduler/cupsd.h4
-rw-r--r--scheduler/dirsvc.c4
-rw-r--r--scheduler/dirsvc.h4
-rw-r--r--scheduler/env.c4
-rw-r--r--scheduler/filter.c4
-rw-r--r--scheduler/ipp.c4
-rw-r--r--scheduler/job.c4
-rw-r--r--scheduler/job.h4
-rw-r--r--scheduler/listen.c4
-rw-r--r--scheduler/log.c4
-rw-r--r--scheduler/main.c4
-rw-r--r--scheduler/mime.c4
-rw-r--r--scheduler/mime.h4
-rw-r--r--scheduler/network.c4
-rw-r--r--scheduler/network.h4
-rw-r--r--scheduler/policy.c4
-rw-r--r--scheduler/policy.h4
-rw-r--r--scheduler/printers.c4
-rw-r--r--scheduler/printers.h4
-rw-r--r--scheduler/process.c4
-rw-r--r--scheduler/quotas.c4
-rw-r--r--scheduler/server.c4
-rw-r--r--scheduler/statbuf.c4
-rw-r--r--scheduler/statbuf.h4
-rw-r--r--scheduler/subscriptions.c4
-rw-r--r--scheduler/subscriptions.h4
-rw-r--r--scheduler/sysman.c4
-rw-r--r--scheduler/sysman.h4
-rw-r--r--scheduler/testdirsvc.c4
-rw-r--r--scheduler/testmime.c4
-rw-r--r--scheduler/testspeed.c4
-rw-r--r--scheduler/type.c4
-rw-r--r--scheduler/util.c4
-rw-r--r--scheduler/util.h4
51 files changed, 102 insertions, 102 deletions
diff --git a/scheduler/Makefile b/scheduler/Makefile
index 367f039f1..f008fc456 100644
--- a/scheduler/Makefile
+++ b/scheduler/Makefile
@@ -1,5 +1,5 @@
#
-# "$Id$"
+# "$Id: Makefile 177 2006-06-21 00:20:03Z jlovell $"
#
# Scheduler Makefile for the Common UNIX Printing System (CUPS).
#
@@ -274,5 +274,5 @@ include Dependencies
#
-# End of "$Id$".
+# End of "$Id: Makefile 177 2006-06-21 00:20:03Z jlovell $".
#
diff --git a/scheduler/auth.c b/scheduler/auth.c
index c203ed5db..da3c8347b 100644
--- a/scheduler/auth.c
+++ b/scheduler/auth.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: auth.c 181 2006-06-22 20:01:18Z jlovell $"
*
* Authorization routines for the Common UNIX Printing System (CUPS).
*
@@ -2171,5 +2171,5 @@ to64(char *s, /* O - Output string */
/*
- * End of "$Id$".
+ * End of "$Id: auth.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/auth.h b/scheduler/auth.h
index cd2e98e2f..ee563a01a 100644
--- a/scheduler/auth.h
+++ b/scheduler/auth.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: auth.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Authorization definitions for the Common UNIX Printing System (CUPS)
* scheduler.
@@ -158,5 +158,5 @@ extern http_status_t cupsdIsAuthorized(cupsd_client_t *con, const char *owner);
/*
- * End of "$Id$".
+ * End of "$Id: auth.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/banners.c b/scheduler/banners.c
index c7e6eb533..74e812cfb 100644
--- a/scheduler/banners.c
+++ b/scheduler/banners.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: banners.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Banner routines for the Common UNIX Printing System (CUPS).
*
@@ -215,5 +215,5 @@ free_banners(void)
/*
- * End of "$Id$".
+ * End of "$Id: banners.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/banners.h b/scheduler/banners.h
index 2dc4ac594..856891ec9 100644
--- a/scheduler/banners.h
+++ b/scheduler/banners.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: banners.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Banner definitions for the Common UNIX Printing System (CUPS).
*
@@ -50,5 +50,5 @@ extern void cupsdLoadBanners(const char *d);
/*
- * End of "$Id$".
+ * End of "$Id: banners.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/cert.c b/scheduler/cert.c
index 10e8d93e3..54a697a05 100644
--- a/scheduler/cert.c
+++ b/scheduler/cert.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: cert.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Authentication certificate routines for the Common UNIX
* Printing System (CUPS).
@@ -426,5 +426,5 @@ cupsdInitCerts(void)
/*
- * End of "$Id$".
+ * End of "$Id: cert.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/cert.h b/scheduler/cert.h
index 3d9ad2044..4974f0dae 100644
--- a/scheduler/cert.h
+++ b/scheduler/cert.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: cert.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Authentication certificate definitions for the Common UNIX
* Printing System (CUPS).
@@ -56,5 +56,5 @@ extern void cupsdInitCerts(void);
/*
- * End of "$Id$".
+ * End of "$Id: cert.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/classes.c b/scheduler/classes.c
index 53a672c19..1efab6e0f 100644
--- a/scheduler/classes.c
+++ b/scheduler/classes.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: classes.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Printer class routines for the Common UNIX Printing System (CUPS).
*
@@ -864,5 +864,5 @@ cupsdUpdateImplicitClasses(void)
/*
- * End of "$Id$".
+ * End of "$Id: classes.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/classes.h b/scheduler/classes.h
index 7667742e7..e34a68792 100644
--- a/scheduler/classes.h
+++ b/scheduler/classes.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: classes.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Printer class definitions for the Common UNIX Printing System (CUPS).
*
@@ -42,5 +42,5 @@ extern void cupsdUpdateImplicitClasses(void);
/*
- * End of "$Id$".
+ * End of "$Id: classes.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/client.c b/scheduler/client.c
index ceb0591ae..3c506289c 100644
--- a/scheduler/client.c
+++ b/scheduler/client.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: client.c 181 2006-06-22 20:01:18Z jlovell $"
*
* Client routines for the Common UNIX Printing System (CUPS) scheduler.
*
@@ -3833,5 +3833,5 @@ write_file(cupsd_client_t *con, /* I - Client connection */
/*
- * End of "$Id$".
+ * End of "$Id: client.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/client.h b/scheduler/client.h
index f2965d87e..c150cd129 100644
--- a/scheduler/client.h
+++ b/scheduler/client.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: client.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Client definitions for the Common UNIX Printing System (CUPS) scheduler.
*
@@ -121,5 +121,5 @@ extern int cupsdWriteClient(cupsd_client_t *con);
/*
- * End of "$Id$".
+ * End of "$Id: client.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/conf.c b/scheduler/conf.c
index 458a9ba87..db0369cd9 100644
--- a/scheduler/conf.c
+++ b/scheduler/conf.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: conf.c 181 2006-06-22 20:01:18Z jlovell $"
*
* Configuration routines for the Common UNIX Printing System (CUPS).
*
@@ -3249,5 +3249,5 @@ read_policy(cups_file_t *fp, /* I - Configuration file */
/*
- * End of "$Id$".
+ * End of "$Id: conf.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/conf.h b/scheduler/conf.h
index 605b39ea0..d53ac6cb3 100644
--- a/scheduler/conf.h
+++ b/scheduler/conf.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: conf.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Configuration file definitions for the Common UNIX Printing System (CUPS)
* scheduler.
@@ -210,5 +210,5 @@ extern int cupsdLogPage(cupsd_job_t *job, const char *page);
/*
- * End of "$Id$".
+ * End of "$Id: conf.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/cups-deviced.c b/scheduler/cups-deviced.c
index c148753a5..12dc45ad0 100644
--- a/scheduler/cups-deviced.c
+++ b/scheduler/cups-deviced.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: cups-deviced.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Device scanning mini-daemon for the Common UNIX Printing System (CUPS).
*
@@ -500,5 +500,5 @@ sigalrm_handler(int sig) /* I - Signal number */
/*
- * End of "$Id$".
+ * End of "$Id: cups-deviced.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/cups-driverd.c b/scheduler/cups-driverd.c
index cbe2ebd32..8cebb09e8 100644
--- a/scheduler/cups-driverd.c
+++ b/scheduler/cups-driverd.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: cups-driverd.c 177 2006-06-21 00:20:03Z jlovell $"
*
* PPD/driver support for the Common UNIX Printing System (CUPS).
*
@@ -1113,5 +1113,5 @@ load_drivers(void)
/*
- * End of "$Id$".
+ * End of "$Id: cups-driverd.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/cups-lpd.c b/scheduler/cups-lpd.c
index 0db521d07..880467d1b 100644
--- a/scheduler/cups-lpd.c
+++ b/scheduler/cups-lpd.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: cups-lpd.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Line Printer Daemon interface for the Common UNIX Printing System (CUPS).
*
@@ -1716,5 +1716,5 @@ smart_gets(char *s, /* I - Pointer to line buffer */
/*
- * End of "$Id$".
+ * End of "$Id: cups-lpd.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/cups-polld.c b/scheduler/cups-polld.c
index a79ff63ca..310c2aa4e 100644
--- a/scheduler/cups-polld.c
+++ b/scheduler/cups-polld.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: cups-polld.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Polling daemon for the Common UNIX Printing System (CUPS).
*
@@ -402,5 +402,5 @@ poll_server(http_t *http, /* I - HTTP connection */
/*
- * End of "$Id$".
+ * End of "$Id: cups-polld.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/cupsd.h b/scheduler/cupsd.h
index ebaa350aa..94d610355 100644
--- a/scheduler/cupsd.h
+++ b/scheduler/cupsd.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: cupsd.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Main header file for the Common UNIX Printing System (CUPS) scheduler.
*
@@ -204,5 +204,5 @@ extern int cupsdStartProcess(const char *command, char *argv[],
/*
- * End of "$Id$".
+ * End of "$Id: cupsd.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/dirsvc.c b/scheduler/dirsvc.c
index 900f13538..a707a2958 100644
--- a/scheduler/dirsvc.c
+++ b/scheduler/dirsvc.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: dirsvc.c 181 2006-06-22 20:01:18Z jlovell $"
*
* Directory services routines for the Common UNIX Printing System (CUPS).
*
@@ -3149,5 +3149,5 @@ slp_url_callback(
/*
- * End of "$Id$".
+ * End of "$Id: dirsvc.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/dirsvc.h b/scheduler/dirsvc.h
index f8d8c5adf..edb60e0aa 100644
--- a/scheduler/dirsvc.h
+++ b/scheduler/dirsvc.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: dirsvc.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Directory services definitions for the Common UNIX Printing System
* (CUPS) scheduler.
@@ -180,5 +180,5 @@ extern void cupsdUpdateSLPBrowse(void);
/*
- * End of "$Id$".
+ * End of "$Id: dirsvc.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/env.c b/scheduler/env.c
index 5137217fb..cf75fdfb8 100644
--- a/scheduler/env.c
+++ b/scheduler/env.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: env.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Environment management routines for the Common UNIX Printing System (CUPS).
*
@@ -245,5 +245,5 @@ clear_env(void)
/*
- * End of "$Id$".
+ * End of "$Id: env.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/filter.c b/scheduler/filter.c
index d3dd6230d..38826e81f 100644
--- a/scheduler/filter.c
+++ b/scheduler/filter.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: filter.c 181 2006-06-22 20:01:18Z jlovell $"
*
* File type conversion routines for the Common UNIX Printing System (CUPS).
*
@@ -411,5 +411,5 @@ lookup(mime_t *mime, /* I - MIME database */
/*
- * End of "$Id$".
+ * End of "$Id: filter.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/ipp.c b/scheduler/ipp.c
index 2d09ea1bf..543eb84ec 100644
--- a/scheduler/ipp.c
+++ b/scheduler/ipp.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: ipp.c 181 2006-06-22 20:01:18Z jlovell $"
*
* IPP routines for the Common UNIX Printing System (CUPS) scheduler.
*
@@ -9159,5 +9159,5 @@ validate_user(cupsd_job_t *job, /* I - Job */
/*
- * End of "$Id$".
+ * End of "$Id: ipp.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/job.c b/scheduler/job.c
index 102905119..c113ec468 100644
--- a/scheduler/job.c
+++ b/scheduler/job.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: job.c 181 2006-06-22 20:01:18Z jlovell $"
*
* Job management routines for the Common UNIX Printing System (CUPS).
*
@@ -3422,5 +3422,5 @@ unload_job(cupsd_job_t *job) /* I - Job */
/*
- * End of "$Id$".
+ * End of "$Id: job.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/job.h b/scheduler/job.h
index 33ff791a7..25aed68d6 100644
--- a/scheduler/job.h
+++ b/scheduler/job.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: job.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Print job definitions for the Common UNIX Printing System (CUPS) scheduler.
*
@@ -121,5 +121,5 @@ extern void cupsdUpdateJob(cupsd_job_t *job);
/*
- * End of "$Id$".
+ * End of "$Id: job.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/listen.c b/scheduler/listen.c
index 37911059e..985669ea8 100644
--- a/scheduler/listen.c
+++ b/scheduler/listen.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: listen.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Server listening routines for the Common UNIX Printing System (CUPS)
* scheduler.
@@ -439,5 +439,5 @@ cupsdStopListening(void)
/*
- * End of "$Id$".
+ * End of "$Id: listen.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/log.c b/scheduler/log.c
index 9c16c2d03..d5b419649 100644
--- a/scheduler/log.c
+++ b/scheduler/log.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: log.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Log file routines for the Common UNIX Printing System (CUPS).
*
@@ -546,5 +546,5 @@ check_log_file(cups_file_t **lf, /* IO - Log file */
/*
- * End of "$Id$".
+ * End of "$Id: log.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/main.c b/scheduler/main.c
index 6e49fb8ab..0b8e34c9b 100644
--- a/scheduler/main.c
+++ b/scheduler/main.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: main.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Scheduler main loop for the Common UNIX Printing System (CUPS).
*
@@ -2253,5 +2253,5 @@ usage(int status) /* O - Exit status */
/*
- * End of "$Id$".
+ * End of "$Id: main.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/mime.c b/scheduler/mime.c
index da82e4390..031550991 100644
--- a/scheduler/mime.c
+++ b/scheduler/mime.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: mime.c 181 2006-06-22 20:01:18Z jlovell $"
*
* MIME database file routines for the Common UNIX Printing System (CUPS).
*
@@ -738,5 +738,5 @@ load_types(mime_t *mime, /* I - MIME database */
/*
- * End of "$Id$".
+ * End of "$Id: mime.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/mime.h b/scheduler/mime.h
index 9f46aded4..cbd6b2924 100644
--- a/scheduler/mime.h
+++ b/scheduler/mime.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: mime.h 177 2006-06-21 00:20:03Z jlovell $"
*
* MIME type/conversion database definitions for the Common UNIX Printing System (CUPS).
*
@@ -153,5 +153,5 @@ extern int mimeNumFilters(mime_t *mime);
#endif /* !_CUPS_MIME_H_ */
/*
- * End of "$Id$".
+ * End of "$Id: mime.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/network.c b/scheduler/network.c
index b4d96ebaa..c9453ec96 100644
--- a/scheduler/network.c
+++ b/scheduler/network.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: network.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Network interface functions for the Common UNIX Printing System
* (CUPS) scheduler.
@@ -314,5 +314,5 @@ compare_netif(cupsd_netif_t *a, /* I - First network interface */
/*
- * End of "$Id$".
+ * End of "$Id: network.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/network.h b/scheduler/network.h
index 10e10cac8..d582fb286 100644
--- a/scheduler/network.h
+++ b/scheduler/network.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: network.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Network interface definitions for the Common UNIX Printing System
* (CUPS) scheduler.
@@ -57,5 +57,5 @@ extern void cupsdNetIFUpdate(void);
/*
- * End of "$Id$".
+ * End of "$Id: network.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/policy.c b/scheduler/policy.c
index db851adc6..d2c387a99 100644
--- a/scheduler/policy.c
+++ b/scheduler/policy.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: policy.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Policy routines for the Common UNIX Printing System (CUPS).
*
@@ -330,5 +330,5 @@ cupsdFindPolicyOp(cupsd_policy_t *p, /* I - Policy */
/*
- * End of "$Id$".
+ * End of "$Id: policy.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/policy.h b/scheduler/policy.h
index 34502b187..63c5f5eb2 100644
--- a/scheduler/policy.h
+++ b/scheduler/policy.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: policy.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Policy definitions for the Common UNIX Printing System (CUPS)
* scheduler.
@@ -62,5 +62,5 @@ extern cupsd_location_t *cupsdFindPolicyOp(cupsd_policy_t *p, ipp_op_t op);
/*
- * End of "$Id$".
+ * End of "$Id: policy.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/printers.c b/scheduler/printers.c
index 4c373658c..2a6cb2cc5 100644
--- a/scheduler/printers.c
+++ b/scheduler/printers.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: printers.c 181 2006-06-22 20:01:18Z jlovell $"
*
* Printer routines for the Common UNIX Printing System (CUPS).
*
@@ -3327,5 +3327,5 @@ write_irix_state(cupsd_printer_t *p) /* I - Printer to update */
/*
- * End of "$Id$".
+ * End of "$Id: printers.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/printers.h b/scheduler/printers.h
index b25af075f..9b71939bd 100644
--- a/scheduler/printers.h
+++ b/scheduler/printers.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: printers.h 181 2006-06-22 20:01:18Z jlovell $"
*
* Printer definitions for the Common UNIX Printing System (CUPS) scheduler.
*
@@ -145,5 +145,5 @@ extern char *cupsdSanitizeURI(const char *uri, char *buffer,
/*
- * End of "$Id$".
+ * End of "$Id: printers.h 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/process.c b/scheduler/process.c
index 03cdbd929..b82692afb 100644
--- a/scheduler/process.c
+++ b/scheduler/process.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: process.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Process management routines for the Common UNIX Printing System (CUPS).
*
@@ -344,5 +344,5 @@ compare_procs(cupsd_proc_t *a, /* I - First process */
/*
- * End of "$Id$".
+ * End of "$Id: process.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/quotas.c b/scheduler/quotas.c
index e00f6ae37..4865092ce 100644
--- a/scheduler/quotas.c
+++ b/scheduler/quotas.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: quotas.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Quota routines for the Common UNIX Printing System (CUPS).
*
@@ -230,5 +230,5 @@ find_quota(cupsd_printer_t *p, /* I - Printer */
/*
- * End of "$Id$".
+ * End of "$Id: quotas.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/server.c b/scheduler/server.c
index 057f7767a..5a458fce4 100644
--- a/scheduler/server.c
+++ b/scheduler/server.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: server.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Server start/stop routines for the Common UNIX Printing System (CUPS).
*
@@ -211,5 +211,5 @@ cupsdStopServer(void)
/*
- * End of "$Id$".
+ * End of "$Id: server.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/statbuf.c b/scheduler/statbuf.c
index cba454ae8..ef944c679 100644
--- a/scheduler/statbuf.c
+++ b/scheduler/statbuf.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: statbuf.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Status buffer routines for the Common UNIX Printing System (CUPS)
* scheduler.
@@ -330,5 +330,5 @@ cupsdStatBufUpdate(cupsd_statbuf_t *sb, /* I - Status buffer */
/*
- * End of "$Id$".
+ * End of "$Id: statbuf.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/statbuf.h b/scheduler/statbuf.h
index 729ba2241..132a3839f 100644
--- a/scheduler/statbuf.h
+++ b/scheduler/statbuf.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: statbuf.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Status buffer definitions for the Common UNIX Printing System (CUPS)
* scheduler.
@@ -55,5 +55,5 @@ extern char *cupsdStatBufUpdate(cupsd_statbuf_t *sb, int *loglevel,
/*
- * End of "$Id$".
+ * End of "$Id: statbuf.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/subscriptions.c b/scheduler/subscriptions.c
index 81dd255ac..72ae19a5e 100644
--- a/scheduler/subscriptions.c
+++ b/scheduler/subscriptions.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: subscriptions.c 181 2006-06-22 20:01:18Z jlovell $"
*
* Subscription routines for the Common UNIX Printing System (CUPS) scheduler.
*
@@ -1591,5 +1591,5 @@ cupsd_start_notifier(
/*
- * End of "$Id$".
+ * End of "$Id: subscriptions.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/subscriptions.h b/scheduler/subscriptions.h
index f9243f16e..14d1dd0c1 100644
--- a/scheduler/subscriptions.h
+++ b/scheduler/subscriptions.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: subscriptions.h 181 2006-06-22 20:01:18Z jlovell $"
*
* Subscription definitions for the Common UNIX Printing System (CUPS) scheduler.
*
@@ -168,5 +168,5 @@ extern void cupsdUpdateNotifierStatus(void);
/*
- * End of "$Id$".
+ * End of "$Id: subscriptions.h 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/sysman.c b/scheduler/sysman.c
index d000c18ed..7590a205b 100644
--- a/scheduler/sysman.c
+++ b/scheduler/sysman.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: sysman.c 177 2006-06-21 00:20:03Z jlovell $"
*
* System management definitions for the Common UNIX Printing System (CUPS).
*
@@ -727,5 +727,5 @@ sysEventTimerNotifier(
/*
- * End of "$Id$".
+ * End of "$Id: sysman.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/sysman.h b/scheduler/sysman.h
index 2a0d77263..b8ed58641 100644
--- a/scheduler/sysman.h
+++ b/scheduler/sysman.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: sysman.h 177 2006-06-21 00:20:03Z jlovell $"
*
* System management definitions for the Common UNIX Printing System (CUPS).
*
@@ -45,5 +45,5 @@ extern void cupsdUpdateSystemMonitor(void);
/*
- * End of "$Id$".
+ * End of "$Id: sysman.h 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/testdirsvc.c b/scheduler/testdirsvc.c
index 83cb028d8..9d5958a2e 100644
--- a/scheduler/testdirsvc.c
+++ b/scheduler/testdirsvc.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: testdirsvc.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Browsing test program for the Common UNIX Printing System (CUPS).
*
@@ -331,5 +331,5 @@ usage(void)
/*
- * End of "$Id$".
+ * End of "$Id: testdirsvc.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/testmime.c b/scheduler/testmime.c
index ccba4d59c..4e248a794 100644
--- a/scheduler/testmime.c
+++ b/scheduler/testmime.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: testmime.c 181 2006-06-22 20:01:18Z jlovell $"
*
* MIME test program for the Common UNIX Printing System (CUPS).
*
@@ -331,5 +331,5 @@ type_dir(mime_t *mime, /* I - MIME database */
/*
- * End of "$Id$".
+ * End of "$Id: testmime.c 181 2006-06-22 20:01:18Z jlovell $".
*/
diff --git a/scheduler/testspeed.c b/scheduler/testspeed.c
index 1e99879cf..056906400 100644
--- a/scheduler/testspeed.c
+++ b/scheduler/testspeed.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: testspeed.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Scheduler speed test for the Common UNIX Printing System (CUPS).
*
@@ -303,5 +303,5 @@ usage(void)
/*
- * End of "$Id$".
+ * End of "$Id: testspeed.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/type.c b/scheduler/type.c
index fd117ca0c..e17085213 100644
--- a/scheduler/type.c
+++ b/scheduler/type.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: type.c 177 2006-06-21 00:20:03Z jlovell $"
*
* MIME typing routines for the Common UNIX Printing System (CUPS).
*
@@ -1161,5 +1161,5 @@ patmatch(const char *s, /* I - String to match against */
/*
- * End of "$Id$".
+ * End of "$Id: type.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/util.c b/scheduler/util.c
index a0d40a704..2771f12a8 100644
--- a/scheduler/util.c
+++ b/scheduler/util.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: util.c 177 2006-06-21 00:20:03Z jlovell $"
*
* Mini-daemon utility functions for the Common UNIX Printing System (CUPS).
*
@@ -277,5 +277,5 @@ cupsdSendIPPTrailer(void)
/*
- * End of "$Id$".
+ * End of "$Id: util.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/scheduler/util.h b/scheduler/util.h
index 285c246dc..111f3a342 100644
--- a/scheduler/util.h
+++ b/scheduler/util.h
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: util.h 177 2006-06-21 00:20:03Z jlovell $"
*
* Mini-daemon utility definitions for the Common UNIX Printing System (CUPS).
*
@@ -55,5 +55,5 @@ extern void cupsdSendIPPTrailer(void);
#endif /* !_CUPSD_UTIL_H_ */
/*
- * End of "$Id$".
+ * End of "$Id: util.h 177 2006-06-21 00:20:03Z jlovell $".
*/