summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 20cd313c1..afc90ce1e 100644
--- a/Makefile
+++ b/Makefile
@@ -317,7 +317,7 @@ EPMFLAGS = -v --output-dir dist $(EPMARCH)
bsd deb epm pkg rpm slackware:
epm $(EPMFLAGS) -f $@ cups packaging/cups.list
-.PHONEY: dist
+.PHONY: dist
dist: all
$(RM) -r dist
$(MAKE) $(MFLAGS) epm