summaryrefslogtreecommitdiff
path: root/fonts/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fonts/Makefile')
-rw-r--r--fonts/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/fonts/Makefile b/fonts/Makefile
index 9f4afb8f3..e22041de1 100644
--- a/fonts/Makefile
+++ b/fonts/Makefile
@@ -1,9 +1,9 @@
#
-# "$Id: Makefile 4950 2006-01-19 16:07:57Z mike $"
+# "$Id: Makefile 5065 2006-02-03 16:55:30Z mike $"
#
# Fonts makefile for the Common UNIX Printing System (CUPS).
#
-# Copyright 1993-2005 by Easy Software Products.
+# Copyright 1993-2006 by Easy Software Products.
#
# These coded instructions, statements, and computer programs are the
# property of Easy Software Products and are protected by Federal
@@ -51,12 +51,12 @@ clean:
#
install: all
- $(INSTALL_DIR) $(DATADIR)/fonts
+ $(INSTALL_DIR) -m 755 $(DATADIR)/fonts
for file in $(FONTS); do \
$(INSTALL_DATA) $$file $(DATADIR)/fonts; \
done
#
-# End of "$Id: Makefile 4950 2006-01-19 16:07:57Z mike $".
+# End of "$Id: Makefile 5065 2006-02-03 16:55:30Z mike $".
#