summaryrefslogtreecommitdiff
path: root/monitor
diff options
context:
space:
mode:
Diffstat (limited to 'monitor')
-rw-r--r--monitor/Makefile4
-rw-r--r--monitor/bcp.c4
-rw-r--r--monitor/tbcp.c4
3 files changed, 6 insertions, 6 deletions
diff --git a/monitor/Makefile b/monitor/Makefile
index 16cf2ece7..0fad819f8 100644
--- a/monitor/Makefile
+++ b/monitor/Makefile
@@ -1,5 +1,5 @@
#
-# "$Id$"
+# "$Id: Makefile 177 2006-06-21 00:20:03Z jlovell $"
#
# Port monitor makefile for the Common UNIX Printing System (CUPS).
#
@@ -103,5 +103,5 @@ include Dependencies
#
-# End of "$Id$".
+# End of "$Id: Makefile 177 2006-06-21 00:20:03Z jlovell $".
#
diff --git a/monitor/bcp.c b/monitor/bcp.c
index 2a74a0c0e..e2c14a416 100644
--- a/monitor/bcp.c
+++ b/monitor/bcp.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: bcp.c 177 2006-06-21 00:20:03Z jlovell $"
*
* TBCP port monitor for the Common UNIX Printing System (CUPS).
*
@@ -282,5 +282,5 @@ pswrite(const char *buf, /* I - Buffer to write */
/*
- * End of "$Id$".
+ * End of "$Id: bcp.c 177 2006-06-21 00:20:03Z jlovell $".
*/
diff --git a/monitor/tbcp.c b/monitor/tbcp.c
index 5ce91d8db..a6791942a 100644
--- a/monitor/tbcp.c
+++ b/monitor/tbcp.c
@@ -1,5 +1,5 @@
/*
- * "$Id$"
+ * "$Id: tbcp.c 177 2006-06-21 00:20:03Z jlovell $"
*
* TBCP port monitor for the Common UNIX Printing System (CUPS).
*
@@ -279,5 +279,5 @@ pswrite(const char *buf, /* I - Buffer to write */
/*
- * End of "$Id$".
+ * End of "$Id: tbcp.c 177 2006-06-21 00:20:03Z jlovell $".
*/