summaryrefslogtreecommitdiff
path: root/systemv
diff options
context:
space:
mode:
Diffstat (limited to 'systemv')
-rw-r--r--systemv/Makefile7
-rw-r--r--systemv/cancel.c27
-rw-r--r--systemv/cupsaccept.c29
-rw-r--r--systemv/cupsaddsmb.c29
-rw-r--r--systemv/cupsctl.c30
-rw-r--r--systemv/cupstestdsc.c33
-rw-r--r--systemv/lp.c7
-rw-r--r--systemv/lpadmin.c7
-rw-r--r--systemv/lpinfo.c30
-rw-r--r--systemv/lpmove.c28
-rw-r--r--systemv/lpoptions.c7
-rw-r--r--systemv/lpstat.c7
12 files changed, 60 insertions, 181 deletions
diff --git a/systemv/Makefile b/systemv/Makefile
index a073d91a7..a27f38b0b 100644
--- a/systemv/Makefile
+++ b/systemv/Makefile
@@ -1,6 +1,4 @@
#
-# "$Id$"
-#
# System V commands makefile for CUPS.
#
# Copyright 2007-2014 by Apple Inc.
@@ -276,8 +274,3 @@ lpstat: lpstat.o ../cups/$(LIBCUPS)
#
include Dependencies
-
-
-#
-# End of "$Id$".
-#
diff --git a/systemv/cancel.c b/systemv/cancel.c
index cb5d4f9e5..67346393d 100644
--- a/systemv/cancel.c
+++ b/systemv/cancel.c
@@ -1,20 +1,14 @@
/*
- * "$Id$"
+ * "cancel" command for CUPS.
*
- * "cancel" command for CUPS.
+ * Copyright 2007-2013 by Apple Inc.
+ * Copyright 1997-2006 by Easy Software Products.
*
- * Copyright 2007-2013 by Apple Inc.
- * Copyright 1997-2006 by Easy Software Products.
- *
- * These coded instructions, statements, and computer programs are the
- * property of Apple Inc. and are protected by Federal copyright
- * law. Distribution and use rights are outlined in the file "LICENSE.txt"
- * which should have been included with this file. If this file is
- * file is missing or damaged, see the license at "http://www.cups.org/".
- *
- * Contents:
- *
- * main() - Parse options and cancel jobs.
+ * These coded instructions, statements, and computer programs are the
+ * property of Apple Inc. and are protected by Federal copyright
+ * law. Distribution and use rights are outlined in the file "LICENSE.txt"
+ * which should have been included with this file. If this file is
+ * file is missing or damaged, see the license at "http://www.cups.org/".
*/
/*
@@ -380,8 +374,3 @@ main(int argc, /* I - Number of command-line arguments */
return (0);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/cupsaccept.c b/systemv/cupsaccept.c
index 784138ee2..38dff283d 100644
--- a/systemv/cupsaccept.c
+++ b/systemv/cupsaccept.c
@@ -1,21 +1,15 @@
/*
- * "$Id$"
+ * "cupsaccept", "cupsdisable", "cupsenable", and "cupsreject" commands for
+ * CUPS.
*
- * "cupsaccept", "cupsdisable", "cupsenable", and "cupsreject" commands for
- * CUPS.
+ * Copyright 2007-2010 by Apple Inc.
+ * Copyright 1997-2006 by Easy Software Products.
*
- * Copyright 2007-2010 by Apple Inc.
- * Copyright 1997-2006 by Easy Software Products.
- *
- * These coded instructions, statements, and computer programs are the
- * property of Apple Inc. and are protected by Federal copyright
- * law. Distribution and use rights are outlined in the file "LICENSE.txt"
- * which should have been included with this file. If this file is
- * file is missing or damaged, see the license at "http://www.cups.org/".
- *
- * Contents:
- *
- * main() - Parse options and accept/reject jobs or disable/enable printers.
+ * These coded instructions, statements, and computer programs are the
+ * property of Apple Inc. and are protected by Federal copyright
+ * law. Distribution and use rights are outlined in the file "LICENSE.txt"
+ * which should have been included with this file. If this file is
+ * file is missing or damaged, see the license at "http://www.cups.org/".
*/
/*
@@ -232,8 +226,3 @@ main(int argc, /* I - Number of command-line arguments */
return (0);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/cupsaddsmb.c b/systemv/cupsaddsmb.c
index dfce0022f..7c28a370e 100644
--- a/systemv/cupsaddsmb.c
+++ b/systemv/cupsaddsmb.c
@@ -1,22 +1,14 @@
/*
- * "$Id$"
+ * "cupsaddsmb" command for CUPS.
*
- * "cupsaddsmb" command for CUPS.
+ * Copyright 2007-2012 by Apple Inc.
+ * Copyright 2001-2006 by Easy Software Products.
*
- * Copyright 2007-2012 by Apple Inc.
- * Copyright 2001-2006 by Easy Software Products.
- *
- * These coded instructions, statements, and computer programs are the
- * property of Apple Inc. and are protected by Federal copyright
- * law. Distribution and use rights are outlined in the file "LICENSE.txt"
- * which should have been included with this file. If this file is
- * file is missing or damaged, see the license at "http://www.cups.org/".
- *
- * Contents:
- *
- * main() - Export printers on the command-line.
- * export_dest() - Export a destination to SAMBA.
- * usage() - Show program usage and exit...
+ * These coded instructions, statements, and computer programs are the
+ * property of Apple Inc. and are protected by Federal copyright
+ * law. Distribution and use rights are outlined in the file "LICENSE.txt"
+ * which should have been included with this file. If this file is
+ * file is missing or damaged, see the license at "http://www.cups.org/".
*/
/*
@@ -292,8 +284,3 @@ usage(void)
exit(1);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/cupsctl.c b/systemv/cupsctl.c
index 0cd2a59d7..c4e2763c5 100644
--- a/systemv/cupsctl.c
+++ b/systemv/cupsctl.c
@@ -1,23 +1,16 @@
/*
- * "$Id$"
+ * Scheduler control program for CUPS.
*
- * Scheduler control program for CUPS.
+ * Copyright 2007-2012 by Apple Inc.
+ * Copyright 2006-2007 by Easy Software Products.
*
- * Copyright 2007-2012 by Apple Inc.
- * Copyright 2006-2007 by Easy Software Products.
+ * These coded instructions, statements, and computer programs are the
+ * property of Apple Inc. and are protected by Federal copyright
+ * law. Distribution and use rights are outlined in the file "LICENSE.txt"
+ * which should have been included with this file. If this file is
+ * file is missing or damaged, see the license at "http://www.cups.org/".
*
- * These coded instructions, statements, and computer programs are the
- * property of Apple Inc. and are protected by Federal copyright
- * law. Distribution and use rights are outlined in the file "LICENSE.txt"
- * which should have been included with this file. If this file is
- * file is missing or damaged, see the license at "http://www.cups.org/".
- *
- * This file is subject to the Apple OS-Developed Software exception.
- *
- * Contents:
- *
- * main() - Get/set server settings.
- * usage() - Show program usage.
+ * This file is subject to the Apple OS-Developed Software exception.
*/
/*
@@ -220,8 +213,3 @@ usage(const char *opt) /* I - Option character/string */
exit(1);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/cupstestdsc.c b/systemv/cupstestdsc.c
index de024c7ed..df69d9425 100644
--- a/systemv/cupstestdsc.c
+++ b/systemv/cupstestdsc.c
@@ -1,26 +1,18 @@
/*
- * "$Id$"
+ * DSC test program for CUPS.
*
- * DSC test program for CUPS.
+ * Copyright 2007-2010 by Apple Inc.
+ * Copyright 2006 by Easy Software Products, all rights reserved.
*
- * Copyright 2007-2010 by Apple Inc.
- * Copyright 2006 by Easy Software Products, all rights reserved.
+ * These coded instructions, statements, and computer programs are the
+ * property of Apple Inc. and are protected by Federal copyright
+ * law. Distribution and use rights are outlined in the file "LICENSE.txt"
+ * which should have been included with this file. If this file is
+ * file is missing or damaged, see the license at "http://www.cups.org/".
*
- * These coded instructions, statements, and computer programs are the
- * property of Apple Inc. and are protected by Federal copyright
- * law. Distribution and use rights are outlined in the file "LICENSE.txt"
- * which should have been included with this file. If this file is
- * file is missing or damaged, see the license at "http://www.cups.org/".
+ * PostScript is a trademark of Adobe Systems, Inc.
*
- * PostScript is a trademark of Adobe Systems, Inc.
- *
- * This file is subject to the Apple OS-Developed Software exception.
- *
- * Contents:
- *
- * main() - Main entry for test program.
- * check() - Check a file for conformance.
- * usage() - Show program usage.
+ * This file is subject to the Apple OS-Developed Software exception.
*/
/*
@@ -435,8 +427,3 @@ usage(void)
exit(1);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/lp.c b/systemv/lp.c
index 9e895d4d6..e0f5541c3 100644
--- a/systemv/lp.c
+++ b/systemv/lp.c
@@ -1,6 +1,4 @@
/*
- * "$Id$"
- *
* "lp" command for CUPS.
*
* Copyright 2007-2014 by Apple Inc.
@@ -755,8 +753,3 @@ set_job_attrs(const char *command, /* I - Command name */
return (0);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/lpadmin.c b/systemv/lpadmin.c
index cff71b695..7775b4024 100644
--- a/systemv/lpadmin.c
+++ b/systemv/lpadmin.c
@@ -1,6 +1,4 @@
/*
- * "$Id$"
- *
* "lpadmin" command for CUPS.
*
* Copyright 2007-2015 by Apple Inc.
@@ -1596,8 +1594,3 @@ validate_name(const char *name) /* I - Name to check */
return ((ptr - name) < 128);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/lpinfo.c b/systemv/lpinfo.c
index acfe50108..b8f77264c 100644
--- a/systemv/lpinfo.c
+++ b/systemv/lpinfo.c
@@ -1,23 +1,14 @@
/*
- * "$Id$"
+ * "lpinfo" command for CUPS.
*
- * "lpinfo" command for CUPS.
+ * Copyright 2007-2010 by Apple Inc.
+ * Copyright 1997-2006 by Easy Software Products.
*
- * Copyright 2007-2010 by Apple Inc.
- * Copyright 1997-2006 by Easy Software Products.
- *
- * These coded instructions, statements, and computer programs are the
- * property of Apple Inc. and are protected by Federal copyright
- * law. Distribution and use rights are outlined in the file "LICENSE.txt"
- * which should have been included with this file. If this file is
- * file is missing or damaged, see the license at "http://www.cups.org/".
- *
- * Contents:
- *
- * main() - Parse options and show information.
- * device_cb - Device callback.
- * show_devices() - Show available devices.
- * show_models() - Show available PPDs.
+ * These coded instructions, statements, and computer programs are the
+ * property of Apple Inc. and are protected by Federal copyright
+ * law. Distribution and use rights are outlined in the file "LICENSE.txt"
+ * which should have been included with this file. If this file is
+ * file is missing or damaged, see the license at "http://www.cups.org/".
*/
/*
@@ -491,8 +482,3 @@ show_models(
return (0);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/lpmove.c b/systemv/lpmove.c
index 54424894f..9cba172c4 100644
--- a/systemv/lpmove.c
+++ b/systemv/lpmove.c
@@ -1,21 +1,14 @@
/*
- * "$Id$"
+ * "lpmove" command for CUPS.
*
- * "lpmove" command for CUPS.
+ * Copyright 2007-2010 by Apple Inc.
+ * Copyright 1997-2006 by Easy Software Products.
*
- * Copyright 2007-2010 by Apple Inc.
- * Copyright 1997-2006 by Easy Software Products.
- *
- * These coded instructions, statements, and computer programs are the
- * property of Apple Inc. and are protected by Federal copyright
- * law. Distribution and use rights are outlined in the file "LICENSE.txt"
- * which should have been included with this file. If this file is
- * file is missing or damaged, see the license at "http://www.cups.org/".
- *
- * Contents:
- *
- * main() - Parse options and move jobs.
- * move_job() - Move a job.
+ * These coded instructions, statements, and computer programs are the
+ * property of Apple Inc. and are protected by Federal copyright
+ * law. Distribution and use rights are outlined in the file "LICENSE.txt"
+ * which should have been included with this file. If this file is
+ * file is missing or damaged, see the license at "http://www.cups.org/".
*/
/*
@@ -206,8 +199,3 @@ move_job(http_t *http, /* I - HTTP connection to server */
else
return (0);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/lpoptions.c b/systemv/lpoptions.c
index df7c2d63d..e2d95a941 100644
--- a/systemv/lpoptions.c
+++ b/systemv/lpoptions.c
@@ -1,6 +1,4 @@
/*
- * "$Id$"
- *
* Printer option program for CUPS.
*
* Copyright 2007-2015 by Apple Inc.
@@ -545,8 +543,3 @@ usage(void)
exit(1);
}
-
-
-/*
- * End of "$Id$".
- */
diff --git a/systemv/lpstat.c b/systemv/lpstat.c
index 7bfadeb12..b555f6a42 100644
--- a/systemv/lpstat.c
+++ b/systemv/lpstat.c
@@ -1,6 +1,4 @@
/*
- * "$Id$"
- *
* "lpstat" command for CUPS.
*
* Copyright 2007-2014 by Apple Inc.
@@ -2023,8 +2021,3 @@ show_scheduler(void)
else
_cupsLangPuts(stdout, _("scheduler is not running"));
}
-
-
-/*
- * End of "$Id$".
- */