summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 316b4bb..df241a6 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -4,5 +4,8 @@ EXTRA_DIST = \
example-service.py \
example-signal-emitter.py \
example-signal-recipient.py \
- list-system-services.py
-# miss out the gconf examples for now - they don't work
+ gconf-proxy-client.py \
+ gconf-proxy-service2.py \
+ list-system-services.py \
+ unix-fd-client.py \
+ unix-fd-service.py