summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjoey <joey>1999-10-28 07:47:24 +0000
committerjoey <joey>1999-10-28 07:47:24 +0000
commit2b36b23e0223aa7e51047ff30daafe773f38a070 (patch)
treec82fdc000b2bf64649d19a5e74a01df29c140e79
parent21ebee67467d895cb246b83c59976b6fbd21b143 (diff)
r298: * Fixed some problems with dh_installxfonts font dirs.
-rw-r--r--autoscripts/postinst-xfonts2
-rw-r--r--autoscripts/postrm-xfonts2
-rw-r--r--debian/changelog6
3 files changed, 8 insertions, 2 deletions
diff --git a/autoscripts/postinst-xfonts b/autoscripts/postinst-xfonts
index e3e6a1c6..a0b58c9d 100644
--- a/autoscripts/postinst-xfonts
+++ b/autoscripts/postinst-xfonts
@@ -3,6 +3,6 @@ updatecmds="#UPDATECMDS#"
for dir in $fontdirs; do
for currentcmd in $updatecmds; do
- $currentcmd /usr/X11R6/lib/X11/$dir
+ $currentcmd /usr/lib/X11/fonts/$dir
done
done
diff --git a/autoscripts/postrm-xfonts b/autoscripts/postrm-xfonts
index c8d1f767..ce3b7c66 100644
--- a/autoscripts/postrm-xfonts
+++ b/autoscripts/postrm-xfonts
@@ -2,7 +2,7 @@ fontdirs="#FONTDIRS#"
updatecmds="#UPDATECMDS#"
for currentdir in $fontdirs; do
- longdir=/usr/X11R6/lib/X11/fonts/$currentdir
+ longdir=/usr/lib/X11/fonts/$currentdir
if [ -d $longdir ]; then
for file in fonts.dir fonts.alias; do
rm -f $file
diff --git a/debian/changelog b/debian/changelog
index 78ff353a..019d29d9 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (2.0.66) unstable; urgency=low
+
+ * Fixed some problems with dh_installxfonts font dirs.
+
+ -- Joey Hess <joeyh@master.debian.org> Thu, 28 Oct 1999 00:46:43 -0700
+
debhelper (2.0.65) unstable; urgency=low
* dh_builddeb: -u can be passed to this command now, followed by