summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjoeyh <joeyh>2007-04-16 22:20:08 +0000
committerjoeyh <joeyh>2007-04-16 22:20:08 +0000
commit1f4dd716a3f9eaa902f6801d888f84c83b514e4a (patch)
tree9ff5b265a4a6bca01352b39e0bc8a2a39a942320
parentd2631eede7bb957eb7c82f6974aa7808091ac3c2 (diff)
r1992: * Fix absurd typo. How did I test for an hour and miss that? Closes: #419612
-rw-r--r--debian/changelog6
-rwxr-xr-xdh_installudev4
2 files changed, 8 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index ddb513bb..4def03de 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (5.0.47) unstable; urgency=low
+
+ * Fix absurd typo. How did I test for an hour and miss that? Closes: #419612
+
+ -- Joey Hess <joeyh@debian.org> Mon, 16 Apr 2007 18:19:12 -0400
+
debhelper (5.0.46) unstable; urgency=low
* Fix a typo in postinst-udev.
diff --git a/dh_installudev b/dh_installudev
index 912fecde..768703a5 100755
--- a/dh_installudev
+++ b/dh_installudev
@@ -79,8 +79,8 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
if (! $dh{NOSCRIPTS}) {
my $old="/etc/udev/$filename";
my $rule="/etc/udev/rules.d/$dh{PRIORITY}$filename";
- autoscript($package,"preinst","preinst-udev","s!#OLD#!$old!/g;s!#RULE#!$rule!g");
- autoscript($package,"postinst","postinst-udev","s!#OLD#!$old!/g;s!#RULE#!$rule!g");
+ autoscript($package,"preinst","preinst-udev","s!#OLD#!$old!g;s!#RULE#!$rule!g");
+ autoscript($package,"postinst","postinst-udev","s!#OLD#!$old!g;s!#RULE#!$rule!g");
}
}
}