summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjoey <joey>1999-10-25 21:25:11 +0000
committerjoey <joey>1999-10-25 21:25:11 +0000
commit52fffed568e30c7991de81de55cde095807519ba (patch)
treea376dacedb4bd6746e97f1e33e30a6ce1aa0c322
parent85ad35770e541b848bf2954424879318da797b84 (diff)
r295: * Corrected a path name in dh_installxfonts. Closes: #48315
-rw-r--r--autoscripts/postrm-xfonts2
-rw-r--r--debian/changelog12
-rwxr-xr-xexamples/rules2
-rwxr-xr-xexamples/rules.indep4
-rwxr-xr-xexamples/rules.multi3
-rwxr-xr-xexamples/rules.multi23
6 files changed, 16 insertions, 10 deletions
diff --git a/autoscripts/postrm-xfonts b/autoscripts/postrm-xfonts
index 53e2b6db..c8d1f767 100644
--- a/autoscripts/postrm-xfonts
+++ b/autoscripts/postrm-xfonts
@@ -7,7 +7,7 @@ for currentdir in $fontdirs; do
for file in fonts.dir fonts.alias; do
rm -f $file
done
- if [ $(find $currentdir| wc -l) -eq 1 ]; then
+ if [ $(find $longdir| wc -l) -eq 1 ]; then
rmdir -p $longdir
else
for currentcmd in $updatecmds; do
diff --git a/debian/changelog b/debian/changelog
index b412a952..4a28531d 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,15 @@
+debhelper (2.0.64) unstable; urgency=low
+
+ * Corrected a path name in dh_installxfonts. Closes: #48315
+
+ -- Joey Hess <joeyh@master.debian.org> Mon, 25 Oct 1999 14:24:03 -0700
+
+debhelper (2.0.63) unstable; urgency=low
+
+ * Removed install-stamp cruft in all example rules files. Closes: #47175
+
+ -- Joey Hess <joeyh@master.debian.org> Tue, 12 Oct 1999 14:23:09 -0700
+
debhelper (2.0.62) unstable; urgency=low
* Fixed problem with dh_installemacsen options not working, patch from
diff --git a/examples/rules b/examples/rules
index 6d4880ff..ddb8e282 100755
--- a/examples/rules
+++ b/examples/rules
@@ -37,8 +37,6 @@ install: build
# Add here commands to install the package into debian/tmp.
#$(MAKE) prefix=`pwd`/debian/tmp/usr install
- touch install-stamp
-
# Build architecture-independent files here.
binary-indep: build install
# We have nothing to do by default.
diff --git a/examples/rules.indep b/examples/rules.indep
index e2b33b49..5ec94a3e 100755
--- a/examples/rules.indep
+++ b/examples/rules.indep
@@ -22,7 +22,7 @@ build-stamp:
clean:
dh_testdir
dh_testroot
- rm -f build-stamp install-stamp
+ rm -f build-stamp
# Add here commands to clean up after the build process.
#-$(MAKE) clean
@@ -39,8 +39,6 @@ install: build
# Add here commands to install the package into debian/tmp.
#$(MAKE) prefix=`pwd`/debian/tmp/usr install
- touch install-stamp
-
# Build architecture-independent files here.
binary-indep: build install
# dh_testversion
diff --git a/examples/rules.multi b/examples/rules.multi
index 55260d7e..e5a10b6a 100755
--- a/examples/rules.multi
+++ b/examples/rules.multi
@@ -27,7 +27,7 @@ build-stamp:
clean:
dh_testdir
dh_testroot
- rm -f build-stamp install-stamp
+ rm -f build-stamp
# Add here commands to clean up after the build process.
#-$(MAKE) clean
@@ -46,7 +46,6 @@ install: build
#$(MAKE) prefix=`pwd`/debian/tmp/usr install
dh_movefiles
- touch install-stamp
# Build architecture-independent files here.
# Pass -i to all debhelper commands in this target to reduce clutter.
diff --git a/examples/rules.multi2 b/examples/rules.multi2
index c0e3f07c..9226604c 100755
--- a/examples/rules.multi2
+++ b/examples/rules.multi2
@@ -26,7 +26,7 @@ build-stamp:
clean:
dh_testdir
dh_testroot
- rm -f build-stamp install-stamp
+ rm -f build-stamp
# Add here commands to clean up after the build process.
#-$(MAKE) clean
@@ -45,7 +45,6 @@ install: build
#$(MAKE) prefix=`pwd`/debian/tmp/usr install
dh_movefiles
- touch install-stamp
# This single target is used to build all the packages, all at once, or
# one at a time. So keep in mind: any options passed to commands here will