summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoey Hess <joey@gnu.kitenet.net>2009-06-28 21:31:02 -0400
committerJoey Hess <joey@gnu.kitenet.net>2009-06-28 21:31:02 -0400
commit5c60807085c6dcf38d76af31efca809ccd89e5f1 (patch)
tree99787be87901a176d4be92cddd66f77e4b974179
parent63a9ae5d8a3af3d8c707187fb7cb55d55533a7df (diff)
remove some dh_install stuff
-rwxr-xr-xdh_auto_install3
-rwxr-xr-xdh_install6
2 files changed, 1 insertions, 8 deletions
diff --git a/dh_auto_install b/dh_auto_install
index 61ed9044..8a976a50 100755
--- a/dh_auto_install
+++ b/dh_auto_install
@@ -24,8 +24,7 @@ set). If there is a setup.py or Build.PL, it is used.
The files are installed into debian/<package>/ if there is only one binary
package. In the multiple binary package case, the files are instead
installed into debian/tmp/, and should be moved from there to the
-appropriate package build directory using L<dh_install(1)> or
-L<dh_movefiles(1)>.
+appropriate package build directory using L<dh_install(1)>.
DESTDIR is used to tell make where to install the files.
If the Makefile was generated by MakeMaker from a Makefile.PL, it will
diff --git a/dh_install b/dh_install
index 5a3a7f58..c83ec81b 100755
--- a/dh_install
+++ b/dh_install
@@ -90,12 +90,6 @@ Makes all files to be installed be found under dir. If this is
specified, it is akin to all the filenames having "dir/" prepended
to them.
-To make dh_install behave like the old dh_movefiles, move your
-package.files file to package.install and call dh_install with
-"--sourcedir=debian/tmp" appended to the command. This will
-approximate dh_movefiles behaviour, except it will copy files instead
-of moving them.
-
=item B<-Xitem>, B<--exclude=item>
Exclude files that contain "item" anywhere in their filename from