summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjoey <joey>2005-06-28 21:47:20 +0000
committerjoey <joey>2005-06-28 21:47:20 +0000
commit8cbd10d36265438420d16cf1fea470c37bfb0fb2 (patch)
treeb4066dabe17e6590e7f4c1d6e32d3cba9d8da3cc
parent2261140a15e8e31b8c9e64608ff46df303dc399e (diff)
r1770: releasing version 4.9.3
-rw-r--r--autoscripts/postrm-modules2
-rw-r--r--debian/changelog7
-rwxr-xr-xdebian/rules4
3 files changed, 10 insertions, 3 deletions
diff --git a/autoscripts/postrm-modules b/autoscripts/postrm-modules
index 804f6329..45d65bea 100644
--- a/autoscripts/postrm-modules
+++ b/autoscripts/postrm-modules
@@ -1,3 +1,3 @@
if [ -x /sbin/update-modules ]; then
- update-modules >/dev/null || [ "$?" = 3]
+ update-modules >/dev/null || [ "$?" = 3 ]
fi
diff --git a/debian/changelog b/debian/changelog
index c3cfac1c..65eb832e 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+debhelper (4.9.3) unstable; urgency=high
+
+ * Fix typo in postrm-modules fragment. Closes: #316069
+ Recommend any dh_installmodules users rebuild ASAP.
+
+ -- Joey Hess <joeyh@debian.org> Tue, 28 Jun 2005 17:41:51 -0400
+
debhelper (4.9.2) unstable; urgency=low
* Fix typo in dh_install example. Closes: #314964
diff --git a/debian/rules b/debian/rules
index dbd7bf61..0258cfe4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -33,10 +33,10 @@ POD2MAN=pod2man -c Debhelper -r "$(VERSION)"
build: test build-stamp
build-stamp:
# Build all the man pages.
- find . -type f -perm +100 -maxdepth 1 -name "dh_*" \
+ find . -maxdepth 1 -type f -perm +100 -name "dh_*" \
-exec $(POD2MAN) {} {}.1 \;
$(POD2MAN) --section=7 debhelper.pod | \
- $(MAKEMANLIST) `find . -type f -perm +100 -maxdepth 1 -name "dh_*" | sort` > debhelper.7
+ $(MAKEMANLIST) `find . -maxdepth 1 -type f -perm +100 -name "dh_*" | sort` > debhelper.7
# Translated pages.
set -e; \
for dir in man/*; do \