summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjoey <joey>2000-10-23 17:15:15 +0000
committerjoey <joey>2000-10-23 17:15:15 +0000
commitd4cac755fed44798d07c5b598d8906e74d8e5293 (patch)
tree8838660f0ce09d512df6ea363176fbb5311669c4
parent997faf950ed3e3fbb05d599ef739c9fe0aa7121d (diff)
r377: * dh_installwm: patched a path in some backwards compatability code.
Closes: #75283
-rw-r--r--debian/changelog7
-rwxr-xr-xdh_installwm2
2 files changed, 8 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 3342181b..589eacb9 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+debhelper (2.1.15) unstable; urgency=low
+
+ * dh_installwm: patched a path in some backwards compatability code.
+ Closes: #75283
+
+ -- Joey Hess <joeyh@debian.org> Mon, 23 Oct 2000 10:13:44 -0700
+
debhelper (2.1.14) unstable; urgency=low
* Rats, the previous change makes duplicate lines be created in the
diff --git a/dh_installwm b/dh_installwm
index 8cb7af03..93d464d2 100755
--- a/dh_installwm
+++ b/dh_installwm
@@ -13,7 +13,7 @@ if (@ARGV) {
# This is here for backwards comatability. If the filename doesn't
# include a path, assume it's in /usr/X11R6/bin.
if ($ARGV[0] !~ m:/:) {
- $ARGV[0]="/usr/X11R6/$ARGV[0]";
+ $ARGV[0]="/usr/X11R6/bin/$ARGV[0]";
}
}