summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoey Hess <joey@kodama.kitenet.net>2008-05-19 12:40:36 -0400
committerJoey Hess <joey@kodama.kitenet.net>2008-05-19 12:40:36 -0400
commitecf1bf68bddd75f3c12031295c1c286d803b47ea (patch)
tree9b5f7e86027855e5123f7650cdce3f9339a480bc
parent8b2b327bb59a4ff9f207076658183df8aecc74ea (diff)
type fix
-rwxr-xr-xdh_auto_build2
-rwxr-xr-xdh_auto_clean2
-rwxr-xr-xdh_auto_configure2
-rwxr-xr-xdh_auto_install2
-rwxr-xr-xdh_auto_test2
5 files changed, 5 insertions, 5 deletions
diff --git a/dh_auto_build b/dh_auto_build
index d35dfc63..e7ca93b3 100755
--- a/dh_auto_build
+++ b/dh_auto_build
@@ -21,7 +21,7 @@ MAKE, if the environment variable is set).
If there's a setup.py, or Build.PL, it is run to build the package.
This is intended to work for about 90% of packages. If it doesn't work,
-you're encoruaged to skip using dh_auto_build at all, and just run the
+you're encouraged to skip using dh_auto_build at all, and just run the
build process manually.
=head1 OPTIONS
diff --git a/dh_auto_clean b/dh_auto_clean
index 8ccb8873..4468fef9 100755
--- a/dh_auto_clean
+++ b/dh_auto_clean
@@ -22,7 +22,7 @@ if the environment variable is set). If there is a setup.py or Build.PL, it
is run to clean the package.
This is intended to work for about 90% of packages. If it doesn't work, or
-tries to use the wrong clean target, you're encoruaged to skip using
+tries to use the wrong clean target, you're encouraged to skip using
dh_auto_clean at all, and just run make clean manually.
=head1 OPTIONS
diff --git a/dh_auto_configure b/dh_auto_configure
index 4558403d..fb615f86 100755
--- a/dh_auto_configure
+++ b/dh_auto_configure
@@ -22,7 +22,7 @@ determined and passed to the program that is run. If no program to run is
found, dh_auto_configure will exit without doing anything.
This is intended to work for about 90% of packages. If it doesn't work,
-you're encoruaged to skip using dh_auto_configure at all, and just run
+you're encouraged to skip using dh_auto_configure at all, and just run
./configure or its equivilant manually.
=head1 OPTIONS
diff --git a/dh_auto_install b/dh_auto_install
index 8e6e8934..78fba170 100755
--- a/dh_auto_install
+++ b/dh_auto_install
@@ -32,7 +32,7 @@ If the Makefile was generated by MakeMaker from a Makefile.PL, it will
automatically set PREFIX=/usr too, since such Makefiles need that.
This is intended to work for about 90% of packages. If it doesn't work, or
-tries to use the wrong clean target, you're encoruaged to skip using
+tries to use the wrong clean target, you're encouraged to skip using
dh_auto_install at all, and just run make install manually.
=head1 OPTIONS
diff --git a/dh_auto_test b/dh_auto_test
index a9be1e6a..90005929 100755
--- a/dh_auto_test
+++ b/dh_auto_test
@@ -23,7 +23,7 @@ exit nonzero. If there's no test suite, it will exit zero without doing
anything.
This is intended to work for about 90% of packages with a test suite. If it
-doesn't work, you're encoruaged to skip using dh_auto_test at all, and
+doesn't work, you're encouraged to skip using dh_auto_test at all, and
just run the test suite manually.
=head1 OPTIONS