summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjoey <joey>1999-12-06 21:49:05 +0000
committerjoey <joey>1999-12-06 21:49:05 +0000
commitf19b0265485731938ffcdbb94d42207cee55b810 (patch)
tree276de9c067a6fecc8977ac081b492f16853ab58d
parent44af186fb4ef8f5d6620355006250d4539bbe978 (diff)
r325: * Corrected mispellings, Closes: #52013
-rw-r--r--debian/changelog10
-rw-r--r--debian/control2
-rwxr-xr-xdh_compress2
-rw-r--r--dh_compress.12
-rw-r--r--dh_installchangelogs.12
-rwxr-xr-xdh_undocumented4
-rw-r--r--dh_undocumented.12
-rw-r--r--doc/v22
8 files changed, 16 insertions, 10 deletions
diff --git a/debian/changelog b/debian/changelog
index 056d7b10..2a9ab762 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+debhelper (2.0.79) unstable; urgency=low
+
+ * Corrected mispellings, Closes: #52013
+
+ -- Joey Hess <joeyh@debian.org> Mon, 6 Dec 1999 13:46:18 -0800
+
debhelper (2.0.78) unstable; urgency=low
* dh_fixperms: chown symlinks as well as normal files. Closes: #51169.
@@ -97,9 +103,9 @@ debhelper (2.0.69) unstable; urgency=low
should make it easier for library packages that also build binary
packages to be built with correct dependancies. Closes: #36751
* In honor of Burn all GIFs Day (hi Don!), I added alternative
- image formats .png, .jpg (and .jpeg) to the list of extentions dh_compress
+ image formats .png, .jpg (and .jpeg) to the list of extensions dh_compress
does not compress. Closes: #41733
- * Also, made all extentions dh_compress skips be looked at case
+ * Also, made all extensions dh_compress skips be looked at case
insensitively.
* dh_movefiles: force owner and group of installed files to be root.
Closes: #46039
diff --git a/debian/control b/debian/control
index 9a07e991..4bb30a86 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: devel
Priority: optional
Maintainer: Joey Hess <joeyh@debian.org>
Build-Depends-Indep: perl-5.005, fileutils (>= 3.16-4), file (>= 3.23-1)
-Standards-Version: 3.1.1.0
+Standards-Version: 3.1.1.1
Package: debhelper
Architecture: all
diff --git a/dh_compress b/dh_compress
index 73676d6a..e3c6e0b2 100755
--- a/dh_compress
+++ b/dh_compress
@@ -34,7 +34,7 @@ foreach $PACKAGE (@{$dh{DOPACKAGES}}) {
# Note that all the excludes of odd things like _z are because
# gzip refuses to compress such files, assumming they are zip files.
# I looked at the gzip source to get the complete list of such
- # extentions: ".gz", ".z", ".taz", ".tgz", "-gz", "-z", "_z"
+ # extensions: ".gz", ".z", ".taz", ".tgz", "-gz", "-z", "_z"
push @files, split(/\n/,`
find usr/info usr/share/info usr/man usr/share/man usr/X11*/man -type f ! -name "*.gz" 2>/dev/null || true;
diff --git a/dh_compress.1 b/dh_compress.1
index 1d5b1822..849af0d1 100644
--- a/dh_compress.1
+++ b/dh_compress.1
@@ -15,7 +15,7 @@ be compressed, namely all files in usr/share/info, usr/share/man,
usr/X11R6/man, and all files in usr/share/doc that are larger than 4k in size,
(except the copyright file, .html files and .gif files), and all changelog
files. It skips any files that appear to be already compressed (based on their
-extentions).
+extensions).
.P
If a debian/package.compress file exists (debian/compress may be used for the
first binary package in debian/control), however, it will be ran as a shell
diff --git a/dh_installchangelogs.1 b/dh_installchangelogs.1
index ae2eec74..8009c4ad 100644
--- a/dh_installchangelogs.1
+++ b/dh_installchangelogs.1
@@ -18,7 +18,7 @@ debian/changelog.)
If an upstream changelog file is specified as an option, and the package is
not a native debian package, then this upstream changelog will be installed
as usr/share/doc/package/changelog in the package build directory. If the
-changelog is a html file (determined by file extention), it will be
+changelog is a html file (determined by file extension), it will be
installed as usr/share/doc/package/changelog.html instead (with a link to
usr/share/doc/package/changelog).
.SH OPTIONS
diff --git a/dh_undocumented b/dh_undocumented
index 6a30f722..b1b7b16c 100755
--- a/dh_undocumented
+++ b/dh_undocumented
@@ -24,14 +24,14 @@ foreach $PACKAGE (@{$dh{DOPACKAGES}}) {
}
foreach $file (@undoc) {
- $file=~s/.gz$//; # .gz extention is optional in input.
+ $file=~s/.gz$//; # .gz extension is optional in input.
# Determine what directory the file belongs in,
# /usr/share/man, or /usr/X11R6/man, and how the link to
# the undocuemtned.7 man page will look.
($section)=$file=~m/^.*\.(\d)/;
if (!$section) {
- error("\"$file\" does not have an extention.");
+ error("\"$file\" does not have an extension.");
}
if ($file=~/.*\.\dx/) {
$dir="usr/X11R6/man/man$section";
diff --git a/dh_undocumented.1 b/dh_undocumented.1
index 74df9810..5b6fab5e 100644
--- a/dh_undocumented.1
+++ b/dh_undocumented.1
@@ -14,7 +14,7 @@ The program takes a list of man pages that should be symlinked to
.BR undocumented (7)
It determines what directory the man pages should be placed in by examining
their extensions - pages ending in "x" go into /usr/X11R6/man/, while pages
-that end in anything else go in /usr/share/man/. It also examines the extention
+that end in anything else go in /usr/share/man/. It also examines the extension
to see what section the man page belongs in. After figuring this out, it
generates the necessary symlinks to
.BR undocumented (7)
diff --git a/doc/v2 b/doc/v2
index 3a81a4ad..fdfa548d 100644
--- a/doc/v2
+++ b/doc/v2
@@ -35,7 +35,7 @@ them.
dh_installmanpages --section=8 su.man
Ok, there's a _little_ DWIM left in there, it'll be smart enough to munge
the .man filenames properly. It'll probably just assume all man pages have
- an extention, and delete that extentation, and add the correct one.
+ an extension, and delete that extentation, and add the correct one.
* dh_movefiles will use a name other than debian/<package>.files for the
list of what to move, because it can't use debian/files for the first