summaryrefslogtreecommitdiff
path: root/Debian/Debhelper/Buildsystem/cmake.pm
diff options
context:
space:
mode:
authorModestas Vainius <modestas@vainius.eu>2009-06-08 12:58:16 +0300
committerModestas Vainius <modestas@vainius.eu>2009-06-08 12:58:16 +0300
commit48f1d3414f3eb11bca9fd5abd0140232a872c999 (patch)
tree34bc9977efaa4f7bafb4efd313352c7a1073f387 /Debian/Debhelper/Buildsystem/cmake.pm
parent59c01ce2d0a90b116bb0ea5ffbdcc939b49fbbf8 (diff)
Use the term "build step" instead of "build action" everywhere in the source.
I'm going to use this new term in documentation. I have never liked "action" in this context, just couldn't think of anything better.
Diffstat (limited to 'Debian/Debhelper/Buildsystem/cmake.pm')
-rw-r--r--Debian/Debhelper/Buildsystem/cmake.pm4
1 files changed, 2 insertions, 2 deletions
diff --git a/Debian/Debhelper/Buildsystem/cmake.pm b/Debian/Debhelper/Buildsystem/cmake.pm
index 8bdbabbb..bb038727 100644
--- a/Debian/Debhelper/Buildsystem/cmake.pm
+++ b/Debian/Debhelper/Buildsystem/cmake.pm
@@ -16,9 +16,9 @@ sub DESCRIPTION {
sub check_auto_buildable {
my $this=shift;
- my ($action)=@_;
+ my ($step)=@_;
my $ret = -e "CMakeLists.txt";
- $ret &&= $this->SUPER::check_auto_buildable(@_) if $action ne "configure";
+ $ret &&= $this->SUPER::check_auto_buildable(@_) if $step ne "configure";
return $ret;
}