summaryrefslogtreecommitdiff
path: root/Debian/Debhelper/Buildsystem/python_distutils.pm
diff options
context:
space:
mode:
authorJoey Hess <joey@kitenet.net>2009-08-14 21:21:28 -0400
committerJoey Hess <joey@kitenet.net>2009-08-14 21:21:28 -0400
commitda22465de4cab0e7521d2f706083843be65866a9 (patch)
tree6306f897eb21500ce9e2c40f6eb909fd6d871440 /Debian/Debhelper/Buildsystem/python_distutils.pm
parent3e1bc1f4ffa55520c57a397f8dd8bfee2d587e31 (diff)
parent639fd291e5c5b11f08af6d64c6966fc0e0655a70 (diff)
Merge branch 'master' of ssh://git.debian.org/git/debhelper/debhelper
Diffstat (limited to 'Debian/Debhelper/Buildsystem/python_distutils.pm')
-rw-r--r--Debian/Debhelper/Buildsystem/python_distutils.pm4
1 files changed, 2 insertions, 2 deletions
diff --git a/Debian/Debhelper/Buildsystem/python_distutils.pm b/Debian/Debhelper/Buildsystem/python_distutils.pm
index 4dc2a0d9..bc6e71f7 100644
--- a/Debian/Debhelper/Buildsystem/python_distutils.pm
+++ b/Debian/Debhelper/Buildsystem/python_distutils.pm
@@ -145,8 +145,8 @@ sub setup_py {
# ignored by distutils/setuptools.
if ( $act eq "install" and not
( ($python =~ /^python(?:-dbg)?$/
- and $python_default =~ /^python2.[2345]$/)
- or $python =~ /^python2.[2345](?:-dbg)?$/ )) {
+ and $python_default =~ /^python2\.[2345]$/)
+ or $python =~ /^python2\.[2345](?:-dbg)?$/ )) {
$this->doit_in_sourcedir($python, "setup.py",
$act, @_, "--install-layout=deb");
}