summaryrefslogtreecommitdiff
path: root/Debian/Debhelper/Buildsystem/python_distutils.pm
diff options
context:
space:
mode:
authorJoey Hess <joey@gnu.kitenet.net>2009-04-14 15:24:57 -0400
committerJoey Hess <joey@gnu.kitenet.net>2009-04-14 15:24:57 -0400
commitacd3bec058d14c227f1f45c42122caa6d7a09e89 (patch)
treeaffdab985c5aa2c60f6976e21332dae001c0c7a2 /Debian/Debhelper/Buildsystem/python_distutils.pm
parent2a57fa03aefa2396ee49aa769f8cb0605ec3933b (diff)
more comments
Diffstat (limited to 'Debian/Debhelper/Buildsystem/python_distutils.pm')
-rw-r--r--Debian/Debhelper/Buildsystem/python_distutils.pm2
1 files changed, 2 insertions, 0 deletions
diff --git a/Debian/Debhelper/Buildsystem/python_distutils.pm b/Debian/Debhelper/Buildsystem/python_distutils.pm
index a69b36f4..0b8367ec 100644
--- a/Debian/Debhelper/Buildsystem/python_distutils.pm
+++ b/Debian/Debhelper/Buildsystem/python_distutils.pm
@@ -20,6 +20,8 @@ sub is_auto_buildable {
my $action=shift;
# Handle build install clean; the rest - next class
+ # XXX JEH shouldn't it also handle configure? It would be handled
+ # by doing nothing, but that's what's appropriate for python.
if (grep(/^\Q$action\E$/, qw{build install clean})) {
return -e "setup.py";
}