summaryrefslogtreecommitdiff
path: root/Debian/Debhelper/Dh_Getopt.pm
diff options
context:
space:
mode:
authorJoey Hess <joey@kodama.kitenet.net>2008-04-23 20:16:52 -0400
committerJoey Hess <joey@kodama.kitenet.net>2008-04-23 20:16:52 -0400
commit6c051826f3241caa4afc982d402682101c63c7e3 (patch)
tree82c87293f10c8b7245caf07f9178aa495c7144a1 /Debian/Debhelper/Dh_Getopt.pm
parent957113afa3da5a763982c88427cf061cd19d974f (diff)
dh is now working
And debian/rules uses it. Sweet!
Diffstat (limited to 'Debian/Debhelper/Dh_Getopt.pm')
-rw-r--r--Debian/Debhelper/Dh_Getopt.pm2
1 files changed, 1 insertions, 1 deletions
diff --git a/Debian/Debhelper/Dh_Getopt.pm b/Debian/Debhelper/Dh_Getopt.pm
index 0b105244..55e37fd2 100644
--- a/Debian/Debhelper/Dh_Getopt.pm
+++ b/Debian/Debhelper/Dh_Getopt.pm
@@ -177,8 +177,8 @@ sub parseopts {
"language=s" => \$options{LANGUAGE},
"until=s" => \$options{UNTIL},
- "before=s" => \$options{BEFORE},
"after=s" => \$options{AFTER},
+ "before=s" => \$options{BEFORE},
"remaining" => \$options{REMAINING},
"<>" => \&NonOption,