summaryrefslogtreecommitdiff
path: root/Debian
diff options
context:
space:
mode:
authorJoey Hess <joey@gnu.kitenet.net>2009-03-07 14:50:29 -0500
committerJoey Hess <joey@gnu.kitenet.net>2009-03-07 14:50:29 -0500
commit723a2f85edbd6c1f270bb89a5e4acee90fd277dc (patch)
treef5cac3b8cee322cefc0848f6f8118eb745bbfb77 /Debian
parent2c863ff2be2ae39ae449962e5abe48dca542fa1d (diff)
Compatability level 4 is now deprecated.
Diffstat (limited to 'Debian')
-rw-r--r--Debian/Debhelper/Dh_Lib.pm2
1 files changed, 1 insertions, 1 deletions
diff --git a/Debian/Debhelper/Dh_Lib.pm b/Debian/Debhelper/Dh_Lib.pm
index a11c36a..4005494 100644
--- a/Debian/Debhelper/Dh_Lib.pm
+++ b/Debian/Debhelper/Dh_Lib.pm
@@ -299,7 +299,7 @@ sub dirname {
}
if ($c < 4 && ! $warned_compat) {
- warning("Compatibility levels before 4 are deprecated.");
+ warning("Compatibility levels before 5 are deprecated.");
$warned_compat=1;
}