summaryrefslogtreecommitdiff
path: root/Debian
diff options
context:
space:
mode:
authorJoey Hess <joey@kitenet.net>2010-08-07 11:26:42 -0400
committerJoey Hess <joey@kitenet.net>2010-08-07 11:26:42 -0400
commit7cfdd1dae560276310a79c54ce07f144bb94e23c (patch)
tree01862908a71935edd49df8ad6a0a523c39ae0d1f /Debian
parent5ade9075ad0fedee986d8aa08a1d4c4d3965356a (diff)
Revert "python_distutils: Pass --force to setup.py build, to ensure that when python-dbg is run it does not win and result in scripts having it in the shebang line. Closes: #589759"
This reverts commit 865e6266a5eaae81004bf530bc23da1c3fdc10b1. Conflicts: debian/changelog Too late for 8.0.0 since testing is frozen. Will put back in later.
Diffstat (limited to 'Debian')
-rw-r--r--Debian/Debhelper/Buildsystem/python_distutils.pm4
1 files changed, 1 insertions, 3 deletions
diff --git a/Debian/Debhelper/Buildsystem/python_distutils.pm b/Debian/Debhelper/Buildsystem/python_distutils.pm
index 5115a8ae..70307b0f 100644
--- a/Debian/Debhelper/Buildsystem/python_distutils.pm
+++ b/Debian/Debhelper/Buildsystem/python_distutils.pm
@@ -163,9 +163,7 @@ sub setup_py {
sub build {
my $this=shift;
- $this->setup_py("build",
- "--force",
- @_);
+ $this->setup_py("build", @_);
}
sub install {