summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoey Hess <joey@kodama.kitenet.net>2008-04-29 12:22:21 -0400
committerJoey Hess <joey@kodama.kitenet.net>2008-04-29 12:22:21 -0400
commit617de01c66fd7b7860acda68331c8125cc9f914c (patch)
tree0050520e1fba70533c107265ecebbc4fdefacf84 /Makefile
parent8627c82cf2a2432334270b817f14340c0e6b423e (diff)
Fix underescaped $ in Makefile. Closes: #478475
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 0000994a..5d64ab95 100644
--- a/Makefile
+++ b/Makefile
@@ -64,7 +64,7 @@ install:
install -d $(DESTDIR)/usr/bin \
$(DESTDIR)/usr/share/debhelper/autoscripts \
$(DESTDIR)$(PERLLIBDIR)
- install $(shell find -maxdepth 1 -mindepth 1 -name dh\* |grep -v \.1\$) $(DESTDIR)/usr/bin
+ install $(shell find -maxdepth 1 -mindepth 1 -name dh\* |grep -v \.1\$$) $(DESTDIR)/usr/bin
install -m 0644 autoscripts/* $(DESTDIR)/usr/share/debhelper/autoscripts
install -m 0644 Debian/Debhelper/*.pm $(DESTDIR)$(PERLLIBDIR)