summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoey Hess <joey@kodama.kitenet.net>2008-04-23 16:01:56 -0400
committerJoey Hess <joey@kodama.kitenet.net>2008-04-23 16:01:56 -0400
commit709cc5dfd66b5c061327d6fc6cb6b2df55c18d4e (patch)
treeb39428f24442361ec5eaf2ca02591ebad7959a41 /Makefile
parent5483276e7f5f76c939d0da3a34a73cad681d71d1 (diff)
fixes
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index ec7e590e..67dd89e5 100644
--- a/Makefile
+++ b/Makefile
@@ -65,8 +65,8 @@ install:
$(DESTDIR)/usr/share/debhelper/autoscripts \
$(DESTDIR)$(PERLLIBDIR)
install $(shell find -maxdepth 1 -mindepth 1 -name dh_\* |grep -v \.1\$) $(DESTDIR)/usr/bin
- install autoscripts/* $(DESTDIR)/usr/share/debhelper/autoscripts
- install Debian/Debhelper/*.pm $(DESTDIR)$(PERLLIBDIR)
+ install -m 0644 autoscripts/* $(DESTDIR)/usr/share/debhelper/autoscripts
+ install -m 0644 Debian/Debhelper/*.pm $(DESTDIR)$(PERLLIBDIR)
test: version
./run perl -MTest::Harness -e 'runtests grep { ! /CVS/ && ! /\.svn/ } @ARGV' t/*