summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorjoey <joey>2003-03-24 05:17:47 +0000
committerjoey <joey>2003-03-24 05:17:47 +0000
commit72f66a4938c8544e295dc19ec57a09563300b56e (patch)
tree958562b92f38d3785f2f274113b5910a20376970 /debian/rules
parent8e45bd46faedcb37e7fc7e9b51c9fec149fc8f33 (diff)
r580: * Fixed dh_installcatalog's references to itself on man page.
Closes: #184411 * dh_installdebconf: Set umask to sane before running po2debconf or debconf-mergetemplates
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 3 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 8d3cf5d5..204cb5a1 100755
--- a/debian/rules
+++ b/debian/rules
@@ -88,9 +88,10 @@ binary-indep: build
# Update the debhelper web page. Not intended for use by anyone except the
# author.
+DIR=/home/web/kitenet.net/programs/debhelper
installhook:
- cp debian/changelog /home/pub/programs/debhelper/CHANGES
- echo -n $(VERSION) > /home/pub/programs/debhelper/LATEST-VERSION-IS
+ cp debian/changelog $(DIR)/CHANGES
+ echo -n $(VERSION) > $(DIR)/LATEST-VERSION-IS
binary: binary-indep binary-arch
.PHONY: build clean binary-indep binary-arch binary dist