summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorjoey <joey>1999-08-17 05:44:20 +0000
committerjoey <joey>1999-08-17 05:44:20 +0000
commitfc1364d9ff8142391f25513ae84e7d5670a73979 (patch)
tree3be9b188e99b7b74e57414f9852f1871e7479a43 /debian/rules
parent4d52de86a9ea0822ed2b9965892ac7a658c0fcee (diff)
r250: *
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 929f0c41..8f9976f9 100755
--- a/debian/rules
+++ b/debian/rules
@@ -124,7 +124,7 @@ link-stamp:
# number, then commits the current code using the contents of the changelog
# as the cvs changelog, then increments the version number
commit:
- cvs -Q commit -m "dpkg-parsechangelog | grep '^ '"
+ cvs -Q commit -m "`dpkg-parsechangelog | grep '^ '`"
cvs -Q tag rel-$(shell dpkg-parsechangelog | grep ^Version: \
|cut -d " " -f 2 |tr '.' '-')
$(MAKE) new