summaryrefslogtreecommitdiff
path: root/dh_movefiles
diff options
context:
space:
mode:
authorjoey <joey>2001-11-17 21:01:33 +0000
committerjoey <joey>2001-11-17 21:01:33 +0000
commit2d76f9e8cf76146e7b24ac4232918f584cfb8a16 (patch)
tree0d68cc6e0a8f3be71b0f3e45d4c5177a564fa189 /dh_movefiles
parentda77014a9f5c7467c47e527e70a7fb8c433595c7 (diff)
r495: * dh_undocumented: check for existing uncompressed man pages. Closes: #87972
* Optimized dh_installdeb conffile finding. Closes: #119035 * dh_installdeb: changed the #!/bin/sh -e to set -e on a new line. Whether this additional bloat is worth it to make it easier for people to sh -x a script by hand is debatable either way, I guess. Closes: #119046 * Added a check for duplicated package stanzas in debian/control, Closes: #118805
Diffstat (limited to 'dh_movefiles')
-rwxr-xr-xdh_movefiles2
1 files changed, 1 insertions, 1 deletions
diff --git a/dh_movefiles b/dh_movefiles
index b4e1a6f6..afed17ca 100755
--- a/dh_movefiles
+++ b/dh_movefiles
@@ -120,7 +120,7 @@ foreach my $package (@{$dh{DOPACKAGES}}) {
my $file=$_;
if (! -e $file && ! -l $file) {
$ret=1;
- warning("$file not found");
+ warning("$file not found (supposed to put it in $package)");
}
$file=~s:^\Q$sourcedir\E/+::;
complex_doit("(cd $sourcedir >/dev/null ; find $file ! -type d -print || true) >> debian/movelist");